Page 4 of 6 FirstFirst ... 23456 LastLast
Results 46 to 60 of 84
  1. #46
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks, ruirib.

    I've also used Pale Moon and IE, in addition to my usual Firefox 30, but there is no "Lounge" style available in either of those browsers either. Cookies & scripts allowed, as usual. Still no cigar.

    It's frustrating always having to expand the forum posts column for each topic I look at -- i.e., get rid of the sidebar that takes nearly half of the screen on my laptop (yeah, older eyes). I've combed through my various settings (numerous times), as well, just to make sure I haven't overlooked anything, and I'm plumb out of ideas. Any other thoughts?

    Not much more hair to tear out....

  2. #47
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    824
    Thanks
    13
    Thanked 52 Times in 52 Posts
    Not too sure what you mean by "Lounge" layout but my bookmark for this site is http://windowssecrets.com/forums/sea...e=vBForum_Post which lists all new posts and those that have new content.

  3. #48
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    Browni, I'm referring to post #31 above by JoeP517 (Admin):
    Quote Originally Posted by JoeP517 View Post
    Switch to the Lounge style in General Settings. That should get rid of the sidebar.
    Bringing up a list of new posts (thanks for the link) still requires that I manually expand each page at the top, then scroll down to the newest post.

  4. #49
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    824
    Thanks
    13
    Thanked 52 Times in 52 Posts
    Ah, try clicking on the little blue button to the LHS of the post title, it should take you to the first unread post.

  5. #50
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Browni View Post
    Ah, try clicking on the little blue button to the LHS of the post title, it should take you to the first unread post.
    When I use that method, the forum page reverts to a narrow column, even if I've made the sidebar disappear, since the page reloads -- fine if I'm current with the topic. However, sometimes I have a number of posts to catch up on or I want to page-up a bit to re-read some posts or some of the posts are long, all of which are easier and more pleasant with a wide format.

    I appreciate your efforts.

  6. #51
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    824
    Thanks
    13
    Thanked 52 Times in 52 Posts
    I think I'm out of suggestions!

    But how narrow is narrow? What is your screen resolution?

    I view the forum on a full HD resolution screen (1920x1080)

  7. #52
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    My Win7 laptop screen is 13" x 7-1/2" and resolution is set to the recommended 1366x768.

    Measurements of the width of the actual text of the posts -- not the poster info section -- are as follows, with browser (1) window leaving 2" on the left (for me to work with other programs more easily) and (2) maximized to occupy entire screen:

    Window
    3" wide with sidebar showing
    5" wide with sidebar manually "disappeared"

    Maximized
    7" wide with sidebar showing
    9" wide with sidebar manually "disappeared"

    So it makes a significant difference.

  8. #53
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    824
    Thanks
    13
    Thanked 52 Times in 52 Posts
    Hmmm, the sidebar doesn't show for me anymore. (Using Palemoon 24.6.2 x64)

    Have you tried clearing your browsers cache?

  9. #54
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    I clear the cache periodically -- using CCleaner. Pale Moon 24.6.2 x64 had the same problem. I also tried Firefox 30 safe mode (without add-ons).

    Interestingly, I had my work computer on (XPsp3) a bit ago (current enterprise Firefox), and checked the WS forum, which came up in wide format without any adjustments. But I don't use that computer for browsing -- for obvious reasons.
    Last edited by Mountain Aerie; 2014-06-25 at 23:02.

  10. #55
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post

    Solved! -- NOT -- see below

    Well, whad'ya know. The WS forum is one of only 3 sites where I allow permanent cookies, and it just occurred to me to try deleting all of the WS cookies (and there are a bunch now). When I logged back in, there was another style option -- Use Forum Default -- at the top, with only WIN and the Mobile style in addition -- still no Lounge option. Nevertheless, I now have NO sidebars by default.

    So it must have been a "stuck" cookie setting. Thanks, Browni, for hanging in there and helping me focus, eliminate possibilities, and think this through. In retrospect, it feels like a DUH! moment.
    Last edited by Mountain Aerie; 2014-06-26 at 14:30.

  11. #56
    New Lounger
    Join Date
    Feb 2010
    Location
    Rocky Mountains
    Posts
    21
    Thanks
    3
    Thanked 1 Time in 1 Post
    I spoke too soon. Now again today I'm back to the long narrow column (3") of posts unless I manually click the slider at the top to close the sidebar. Choosing "Use Forum Default" in my General Settings no longer works; it changes automatically to the WIN option (still no "Lounge" option as mentioned in posts #10 and #31). I've again deleted all WS cookies, without success. Why it worked last night but not any longer is beyond me.

  12. #57
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,590
    Thanks
    23
    Thanked 224 Times in 219 Posts
    Quote Originally Posted by Mountain Aerie View Post
    I spoke too soon. Now again today I'm back to the long narrow column (3") of posts unless I manually click the slider at the top to close the sidebar. Choosing "Use Forum Default" in my General Settings no longer works; it changes automatically to the WIN option (still no "Lounge" option as mentioned in posts #10 and #31). I've again deleted all WS cookies, without success. Why it worked last night but not any longer is beyond me.
    You aren't the only one where the posts have narrowed again - come on guys, what are you playing at ?

  13. #58
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,172
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    As far as I can tell, no one has been doing anything from our side, other than asking our tech people to comply with your requests.
    Rui
    -------
    R4

  14. #59
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,590
    Thanks
    23
    Thanked 224 Times in 219 Posts
    I've just checked my General Settings and found it had changed from Default to Win.

    Changed it back to Default but the box at the bottom of the page is showing Win - do I need to log out and back in for this to take effect.

    It hasn't made any difference to the post width either as I still have the narrow version with the Help box at the top of the page, whereas yesterday the post width was as it used to be.

    I haven't made any changes on my end either.

  15. #60
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,611
    Thanks
    66
    Thanked 524 Times in 473 Posts
    Quote Originally Posted by Sudo15 View Post
    You aren't the only one where the posts have narrowed again - come on guys, what are you playing at ?
    The last time I browsed the lounged, something changed the skin from Lounge to Win and I got the narrow posts. Changed it back to Lounge and got the wide posts again.
    Check your skin setting shown at the bottom of the page.

    Jerry

Page 4 of 6 FirstFirst ... 23456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •