Results 1 to 10 of 10
  1. #1
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts

    Angry Outlook 2013 Spell-Check Issue

    I have my Outlook 2013 (desktop version) set up to automatically check spelling before sending. Try as I might, it never does a spell check!!! It autocorrects words that are in the Autocorrect list, but it does not correct or even mark any other incorrectly spelled words.

    For example the following words: Test, tets, colour, thanks, teeze, bellieeve, sissors, have been copied from a mail I sent to myself. Only thnaks has been Autocorrected to thanks.

    My System "Windows Display Language" preference is US English, and my default editing/proofing language is set to English (UK) in MS Office Professional (and therefore also in Outlook)

    Why is this happening? (My system is as per my signature below).
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    Anyone out there: any ideas how to fix this?
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  4. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,774
    Thanks
    83
    Thanked 340 Times in 307 Posts
    Creating a new Outlook profile eventually worked for this user, but he also posted some prior steps that Microsoft support took on his PC in attempting to resolve the issue:

    Outlook 2013 Spell Check Not Working

    Bruce

  5. #4
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @Bruce: Well, bizarre as it may be, changing my signature setting to "none" enabled the spell check(!) After some more "fiddling", it seems that any spaces (open lines) in the signature are the source of the problem. For example, a signature such as the one hereunder "blocks" the spell checker. (The intention was to then simply type the message starting one line below the "Greetings". But, for some weird reason, the presence of the few lines space between greetings and Sincerely is the problem!!):

    Greetings,



    Sincerely,
    John


    Whereas a signature such as this one, does not block the spell checker;

    Sincerely
    John
    Last edited by petesmst; 2014-07-18 at 11:51.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  6. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,774
    Thanks
    83
    Thanked 340 Times in 307 Posts
    Is it a combination of a stationery background (at Tools, Options, Mail Format, Stationery and Fonts, Personal Stationery) and a signature with spaces which causes spell check to fail for you?

    (The comment about signature spaces at that link indicated that removing stationery was an alternative workaround.)

    Bruce

  7. #6
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @BruceR: Yes, I am still experimenting, but certain combinations of line spacing and inserted images seem to be the culprits. So far, I have not found the use of a theme, or no theme, to make any difference.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  8. #7
    New Lounger
    Join Date
    Feb 2014
    Location
    India
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hii ................

    You can check the spelling in email message at any time by clicking Review > Spelling & Grammar
    You can check spelling manually for every message. You can set Outlook to check spelling for you every time.
    For Outlook: 2010 and 2013
    1) Click File >> Option
    2) Section Mail >> Option: Tick on “Always check spelling before sending “
    For Outlook: 2007
    1) Tool >> Option >>Section Mail
    2 ) Option Tick on “ Always check spelling before sending “

  9. #8
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @Clark Kent: Thanks, I am well aware of that. My issue is the spelling checker not working (with any of the options available) when I use a previously-created signature with line spacing in it, in a new e-mail (under SOME conditions as explained in my earlier posts).
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  10. #9
    New Lounger
    Join Date
    Feb 2014
    Location
    India
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hii Petesmst

    I think you are having problem in proofing override Tool. This is one of the common causes found during when we are typing the signature field. Check out Registry Key setting.
    HKEY_CURRENT_USER\Software\Microsoft\SharedTools\P roofingTools\1.0\Override\en-US

    If it exists then delete or rename it and if it doesn’t exist then create it. You can also delete the following key but if you suppose to do that then you will need to recognize spelling.

    HKEY_CURRENT_USER\Software\Microsoft\SharedTools\P roofingTools\1.0\Office\OutlookSpellingOptions

    Proofing Language Options
    * Outlook 2010 and Outlook 2013
    Open a new message-> tab Home-> tab Proofing-> button Language-> Set Proofing Language…-> disable: Do not check spelling or grammar-> button Set As Default

    Hope So this will help you .

  11. #10
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    My post #4 above seems to have solved the problem. Not very neat, but spellchecking now works as it should!
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •