Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Aug 2001
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook send issue - can someone help? (OutlookXP/Win Xp)

    I get the following error messages when sending e-mail to these people when I reply to them....
    Your message did not reach some or all of the intended recipients. Is this an outlook problem?
    (exclude quotes yadda not real name!)
    *******************************************
    Subject: RE: Lets get together soon...
    Sent: 12/7/2001 10:33 PM

    The following recipient(s) could not be reached:

    "yadddayadda"@email.msn.com' on 12/7/2001 10:33 PM
    550 not local host email.msn.com, not a gateway

    or

    Your message did not reach some or all of the intended recipients.

    Subject: RE: Question.
    Sent: 12/7/2001 10:32 PM

    The following recipient(s) could not be reached:

    'namedchanged@aol.com' on 12/7/2001 10:32 PM
    550 not local host aol.com, not a gateway

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outlook send issue - can someone help? (OutlookXP/Win Xp)

    I searched "550 not local host" on Google (<A target="_blank" HREF=http://www.google.com/search?q="550+not+local+host">results</A>) and found a number of different possible explanations, from problems reaching the recipient's mail server to having to check the box "My server requires authentication" on the servers tab for the account. Is this an intermittent problem, or is it consistent with these people. If the problem is only on the reply, perhaps there is something wrong with their addresses and they need to get their act together on their end!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •