Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts

    Computer will NOT wake up from sleep mode

    Win 7 Home Premium (64). 4+ years old, with all the updates including latest Tuesday's. I've always put it into sleep mode when finished using for a while, and then after hours (or even days) woke it up by hitting any key (usually the enter key). Twice, in the past couple of days, it would not wake up on any key. It will do it, if I put it to sleep, and then wake it in a short time. When it wouldn't, after several hours, I had to push the power button, and then it said it was "resuming Windows". The first time, it failed to do that, and gave me a choice to restart, which I did. The second time, it resumed Windows (I think I pushed fewer buttons during the process, allowing it to do so). I did a couple of scans, but they didn't find any problems. Could this month's Tuesday updates have messed with something to cause this? Any other ideas?

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,527
    Thanks
    130
    Thanked 500 Times in 460 Posts
    Run the sleepmode troubleshooter command...

    Sleepmode troubleshooter:
    powercfg -ENERGY
    Sleepmode troubleshooters may provide information on what device is keeping your os from sleeping soundly:
    powercfg -ENERGY
    (Evaluation of energy efficiency and errors)
    powercfg lastwake
    (what had Waken Up Windows Last)
    powercfg -a
    (Checks available sleep states for your computer)
    powercfg -devicequery wake_armed
    (List devices that can wake up your computer)
    powercfg -devicedisablewake "exact name of device"
    powercfg -deviceenablewake "exact name of device"
    (disable and re-enable listed device: Respectively)

    powercfg -restoredefaultschemes
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by CLiNT View Post
    Run the sleepmode troubleshooter command...

    Sleepmode troubleshooter:
    powercfg -ENERGY
    Thanks, Cliint. I tried to run that on my admin account, but got a message to the effect of "you must run the ENERGY command on an account with administrator privleges...blah, blah... elevated command prompt", which I had done, so I don't know what to do to make that work. However, last night I ran CCleaner for the first time in months, and this morning my PC woke up on hitting enter. Maybe I cleaned something up to fix it.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Well, it did it again, today. I checked the BIOS, and the "remote wake up" setting was "enabled". I disabled it. What, exactly, do they mean by "remote"? i.e. What have I disabled?

  5. #5
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    2,853
    Thanks
    19
    Thanked 110 Times in 104 Posts
    "Remote wake-up" usually refers to allowing another device on the network to send a "wake-up packet" (also called a Magic Packet) which the ethernet interface of the target PC or laptop interprets as a wake-up signal. Read up Wake-on-LAN for more-technical information.

    This feature is more commonly encountered on business networks, since it saves a lot of time and walking-around for systems administrators. (I know it did for me!)
    BATcher

    Dear Diary, today the Hundred Years War started ...

  6. #6
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Thanks, BATcher. I don't need that, since I have no LAN.

  7. #7
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,527
    Thanks
    130
    Thanked 500 Times in 460 Posts
    Try running powercfg -ENERGY in safemode.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  8. #8
    4 Star Lounger
    Join Date
    Feb 2010
    Location
    Fairfax County, Virginia
    Posts
    504
    Thanks
    8
    Thanked 51 Times in 40 Posts
    Quote Originally Posted by cws View Post
    Thanks, Cliint. I tried to run that on my admin account, but got a message to the effect of "you must run the ENERGY command on an account with administrator privleges...blah, blah... elevated command prompt",
    Try opening the Command Prompt window using "Run as administrator" from the right click menu.

    Run as Administrator.jpg
    Attached Images Attached Images

  9. #9
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    380
    Thanks
    15
    Thanked 42 Times in 42 Posts
    Did you try a restore point back to when sleep mode was working?
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  10. #10
    New Lounger
    Join Date
    Jul 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have exactly the same problem as cws. Since 13 June my win7 machine has failed to wake up six or seven times, and has woken up normally several times each day. I ran the powercfg but have no idea what I'm looking for. The only other pointer I have is that when it does wake up (either way) it no longer goes back to the place I was before, but to the screen where all the users' pictures are located.

  11. #11
    4 Star Lounger Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    564
    Thanks
    6
    Thanked 56 Times in 54 Posts
    After many years experience with Windows "Sleep Mode" and "Hibernate" I have to say these features seem to cause more problems than they solve.

    I have found it better to disable "Sleep" and "Hibernate" and simply shut my computers down when I'm not going to be using them within the next couple of hours.

  12. #12
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,212
    Thanks
    37
    Thanked 295 Times in 286 Posts
    Quote Originally Posted by Coochin View Post
    After many years experience with Windows "Sleep Mode" and "Hibernate" I have to say these features seem to cause more problems than they solve.

    I have found it better to disable "Sleep" and "Hibernate" and simply shut my computers down when I'm not going to be using them within the next couple of hours.
    I tend to agree with that as drivers may not work after the machine has been woken and I always switch mine off at the end of each session.

    I remember one day when I was in PC World waiting to be attended to, I noticed this guy at the counter in front of me having brought his laptop in for repair that it was still powered up.

    I don't know how far he'd travelled or if the laptop had been in a bag, but if it had been woken by whatever it was set to, then that could have caused overheating problems.

  13. #13
    4 Star Lounger Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    564
    Thanks
    6
    Thanked 56 Times in 54 Posts
    In fact, I shut everything down before I stumble off to bed each night. Don't want to be woken at 3:00AM by fire engine sirens and house burning down from malfunctioning electronic device.

    When I last checked (several months ago now) our local fire authorities indicated that about 62% of house fires are caused by malfunctioning electronic devices, most often TVs that have been allowed to go into "standby" but also computer equipment.
    Computer Consultant/Technician 15+ years experience.
    Most common computing error is EBKACB: Error Between Keyboard And Chair Back
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  14. #14
    4 Star Lounger Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    564
    Thanks
    6
    Thanked 56 Times in 54 Posts
    Also, as I understand it the whole "Standby" and "Hibernate" thing arose after journalists interviewed Bill Gates sometime in the mid-late 1990s.

    They asked Bill if it was OK for them to leave their computers powered-on, to which Bill replied "sure, no problem".

    Problem is that the context of the question was "business computers" (the journalists' business computers) *not* home or small business computers.

    Meaning that Bill was saying only that it was OK for the journalists to leave their computers powered on during business hours, but the strong implication of what he said was that their computers should be shut-down at knock-off time.

    Quincecontely we have this lingering illogical claim by so many "it is best for your computer if you leave it switched on 24/7".

    Errant nonsense. What sensible person would leave their car in their carport with the engine running?
    Computer Consultant/Technician 15+ years experience.
    Most common computing error is EBKACB: Error Between Keyboard And Chair Back
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  15. #15
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,986
    Thanks
    71
    Thanked 572 Times in 518 Posts
    Quote Originally Posted by Coochin View Post
    After many years experience with Windows "Sleep Mode" and "Hibernate" I have to say these features seem to cause more problems than they solve.

    I have found it better to disable "Sleep" and "Hibernate" and simply shut my computers down when I'm not going to be using them within the next couple of hours.
    It really depends on the PC. In the XP days, I used to faithfully shut down my PC every day. But on both my Windows 7 desktop and my Windows 8 laptop, I just let them go to sleep when not in use. The only time they are rebooted is for Windows or other software updates and I haven't experienced any issues.

    Jerry

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •