Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Newport News, Virginia, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unidentified drive

    Running a Dell 8.1 and checking around admin tools defrag. Usual drives listed and all are 0 fragmented except this one
    \\?\Volume(0eb961f9-c217-4828-95d5-ba075f2c4afd)\. Its 90% fragmented but before I mess with it does anyone know anything about it? Google has nothing.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    855
    Thanks
    13
    Thanked 56 Times in 56 Posts
    Hi there and welcome to the forum,

    That long string of digits will be unique to your PC so doesn't help much. would you be able to take a screenshot of your disk setup?

    Easiest way is to run diskmgmt.msc from a command prompt and post a screenshot of that indicating the drive in question.

  3. #3
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,116
    Thanks
    12
    Thanked 242 Times in 235 Posts
    Sounds about right for a SSD but as Browni says, gotta identify the drive much better than that.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,772
    Thanks
    67
    Thanked 549 Times in 497 Posts
    Quote Originally Posted by F.U.N. downtown View Post
    Sounds about right for a SSD but as Browni says, gotta identify the drive much better than that.
    If you are running Windows 8.1, Defragment & Optimize won't let you analyze an SSD. Your only non grayed out choice should be Optimize which will run TRIM.

    Jerry

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Newport News, Virginia, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not an SSD does that change anything?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •