Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2011
    Posts
    33
    Thanks
    14
    Thanked 1 Time in 1 Post

    Disappearing events in Windows Live Mail calendar

    Fairly frequently when I open the calendar in Windows Live (Win7) I see an empty box where event details used to be. I always use save and close, and anyway, it wont close by just hitting enter. I have not been able to reproduce this action intentially. Is this a known bug, am I hitting a wrong key, or what? It has happened when I entered an event, saved and closed, opened it back up to verify that it is still there, save and close again and it still shows up, then come back 15 minutes later and its gone. Empty box is still there.

    Any suggestions appreciated,
    Thanks,
    Gary

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    If you are synching your calendar with a phone or other service check your sync settings to see who is the "master".

    Joe

  4. #3
    Lounger
    Join Date
    Feb 2011
    Posts
    33
    Thanks
    14
    Thanked 1 Time in 1 Post
    Thanks for your reply JoeP517!

    I dont have a smart phone or other device that I am sync'd with and my home computers are not networked. However, when I want to check mail between downloads I hit sync in Windows Live, so I assume that I am syncd with the Comcast server for my mail. Looked in Pogue's Win7 Missing Manual to find out how to find the settings and couldn't find the "sync center", but found a link to http://live.sync.com, which is apparently a misprint (p 474) that should be sync.live.com, which got me to a sign-in page for One Drive, which I'm not interested in investigating right now.

    Is there an easier way to check the sync settings? I'm running Windows Live 2009 in IE9 on a Win7 x64 SP1.

    Oh, and every time I type an n in the reply box, it appears as an e (??), so i typed this message in Word then cut and pasted and it worked. Just n - no other letter or character.


    Agaie, thaeks for aey help!
    Gary

  5. #4
    Lounger
    Join Date
    Feb 2011
    Posts
    33
    Thanks
    14
    Thanked 1 Time in 1 Post
    A reboot appears to have fixed the n->e problem, although it wasnt occurring in MS Word.

  6. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    I was just taking a shot in the dark. Sometimes, when synching with other devices strange things can appear to occur. If you are not synching then there won't be any settings to worry about. Synching between your ISP and your PC is normal and should not have any problem. Using web access you could check your settings at your ISP just to make sure nothing strange has been set there.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •