Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jul 2011
    Location
    Perth, Western Australia
    Posts
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts

    HDD missing in action

    G'day from Australia.

    I’d be surprised if this problem has not been covered previously; if it has, I can’t find it. Background: Did a clean installation of Win 7 prof 64 bit. Then found that the network adapter (on motherboard) was not present, so reinstalled motherboard software. Then found a HDD not listed in “My Computer”. I have two HDD’s. Both show up in the BIOS, and also in the Disk Management tool in Win 7, although the “missing” HDD appears to be empty, which it isn’t. I suspect, but am not sure, that both drives were listed prior to me reinstalling the motherboard software. Motherboard is ASUS P8H 61-MX series.

    I will be grateful for any help you can offer.
    Last edited by nlbu; 2014-06-28 at 09:20.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Go to Disk Management
    Right click on the missing drive partition
    Assign a drive letter


    Jerry

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    Are you sure WA is in Oz?

    cheers, Paul

  4. #4
    New Lounger
    Join Date
    Jul 2011
    Location
    Perth, Western Australia
    Posts
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you Jerry. Problem solved.

    Regards

    Neil

  5. #5
    New Lounger
    Join Date
    Jul 2011
    Location
    Perth, Western Australia
    Posts
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Geez Paul of course it is. WA = Western Australia which happens to be the biggest and best part of Oz.
    Also the most isolated part. I love it.

  6. #6
    New Lounger
    Join Date
    Jul 2011
    Location
    Perth, Western Australia
    Posts
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you Jerry. Problem solved.

    Regards

    Neil

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You're welcome. Happy to have been of some assistance.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •