Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Live Mail error

    email.jpgemail error.jpg Hello all, I have been using Win7 with Windows LIve Mail and have had tis problem the whole time and it is just too annoying. After checking for mail automatically I get the error message "Some errors occurred... 7 of 8 tasks completed successfully". There are only 7 accounts checked (see second picture). Does anybody have a cure for this? It is driving me nuts!! Thanks.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi Imgarza,
    What is the 8th task that did not complete ?
    George's PC Specs. / Laptop. Desktop.

  4. #3
    3 Star Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    363
    Thanks
    0
    Thanked 24 Times in 24 Posts
    I've seen that a couple of times and it turned out to be an incomplete/faulty setup of an account, once was a misspelling and the other was a default Port setting instead of changing to what the ISP/E-Mail service specified.

  5. #4
    New Lounger
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have no idea what the 8th task is. I have 7 accounts that all work. The first time when opening the program, it runs fine. Susequent send/receive attampts always give me the error message. This has happened since the beginning when there were fewer accounts. (It would say 3 of 4 tasks performed when there were only 3 accounts).

  6. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,381
    Thanks
    1
    Thanked 595 Times in 532 Posts
    Try turning on logging. See How can I collect log files from Windows Live Mail for instructions. Examine the log file for errors and post back the results.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •