Results 1 to 4 of 4

Thread: Old File Menu

  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    552
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Old File Menu

    I recently had to "downgrade" to Office 2013 at work. Among the annoyances, instead of File, Open, you now have to do File, Open, Computer, Browse. Is there a way to switch it back to the old way or am I just stuck with this annoyance? It just seems like extra steps Microsoft is forcing on me to try to get me to use OneDrive.

    Ronny
    Ronny Richardson

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,137
    Thanks
    202
    Thanked 206 Times in 198 Posts
    Here are some tips for making Office 2013 work like previous versions of Office. Perhaps you will find what you need here.

    http://windowssecrets.com/best-softw...ture-showdown/

  4. #3
    3 Star Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    347
    Thanks
    0
    Thanked 24 Times in 24 Posts
    I've opened documents [2] on Word 2013 and when I go to Open it shows Recent Documents above what you are seeing with those 2 documents in the right column so it probably is relying upon the MRU/Most Recently Used list. The choice may not show if the MRU is off or set to 0/zero.

  5. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    195
    Thanks
    4
    Thanked 45 Times in 37 Posts
    Go to File > Options > Save and check the option "Don't show the Backstage when opening or saving files". Then always use the Ctrl+O shortcut, which will display the Open dialog directly. The dialog will initially show the folder that you enter in the "Default local file location" box on the same Options page.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •