Results 1 to 11 of 11
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    104
    Thanks
    37
    Thanked 0 Times in 0 Posts

    Audio configuration problem

    Hi,

    I has set my W7 pro audio to route thru the preamp of a small radio stereo system. However it jumps out of that config to the tiny speakers in my monitor which is connected to the PC with an HDMI cord. Seems to be a conflict; however it worked fine about a yr ago with no problems. HDMI cord fed monitor,
    speakers fed by cable plugged into green jack back of PC.

    Below are images of the config.

    cheers,

    klx
    Attached Images Attached Images

  2. #2
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,736
    Thanks
    7
    Thanked 240 Times in 228 Posts
    Have you tried disabling the monitor speakers?

    cheers, Paul

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    104
    Thanks
    37
    Thanked 0 Times in 0 Posts
    Paul T,

    There is no way that I know. I've beeb told they are powered thru the HDMI cord. Befoe I went to the HDMI cord, I used the patch cord that came with the Monitor with 2 green plugs on the ends.

    When I start it up tomorrow morn I see if the speaker setting holds.

    Thanks,

    cheers,

    klx

  4. #4
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,736
    Thanks
    7
    Thanked 240 Times in 228 Posts
    Right click on the monitor in Sounds and select Disable.

    cheers, Paul

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    104
    Thanks
    37
    Thanked 0 Times in 0 Posts

    Sound problem

    Paul,

    Thanks for the response, but I don't see any monitor under "manage audio devices". FYI, the speaker cord (2 green ends) is disconnected from the monitor & the PC. The only connection between the pc & monitor is the HDMI cord, and sounds come from the monitor speakers. Except when I select : speakers, "hi def audio" as indicated in my orig post.

    Last nite I set audio to "hi def audio" as indicated in my orig post, but when I booted up, sound came from monitor speakers. I went back & (HF 289H-1 Nivdia, Hi Def Audio) was enabled, so I disabled it, then it disappeared from the screen??

    NOW, how can I RE-SET this playback screen of the sound pop-up To get all sound options back?

    Is there any other info or screen captures I can post that will help solve this sound kerfuffle?

    cheers,

    klx

  6. #6
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,736
    Thanks
    7
    Thanked 240 Times in 228 Posts
    I don't see any monitor under "manage audio devices"
    It's the first item in your screenshot, HF 289H-1.

    how can I RE-SET this playback screen of the sound pop-up To get all sound options back?
    You may need to open Device Manager, expand "Sound, video and game controllers" and enable from there.

    cheers, Paul

  7. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    104
    Thanks
    37
    Thanked 0 Times in 0 Posts
    Star lounger,

    Sorry for delay in getting back, drove from SC to NJ to see grandkids.

    Screen shot of all my devices, sound devices in red box.

    Is this whated you wanted?
    Attached Images Attached Images

  8. #8
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    226
    Thanks
    6
    Thanked 8 Times in 8 Posts
    I am guessing that you have the HDMI cable going from your video card to your monitor. Try disabling all of the NVIDIA audio devices listed in device manager and see if that removes the monitor sound. If so, I believe that you can uninstall this from control panel. When and if you update the video driver, do a custom install and uncheck the audio part.

  9. #9
    New Lounger
    Join Date
    Mar 2012
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Select the audio device you're using in "Sound" in the control panel. Go to "Properties" > "Advanced" > "Exclusive Mode" and make sure both boxes are checked.

  10. #10
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,736
    Thanks
    7
    Thanked 240 Times in 228 Posts
    All the Nvidia devices are for the monitor and can probably be en/disabled by right clicking on them and selecting "En/Disable".

    cheers, Paul

  11. #11
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    104
    Thanks
    37
    Thanked 0 Times in 0 Posts

    Found solution on hold.

    Hi,

    Thanks for all your suggestions for solving my sound problem. I'm not comfortable (not a tech user) getting in this deep. So I resurrected a set of small USB speakers, plugged in to the USB port & green mini jack plug, and now I have much better sound than the tiny, tinny speakers on the BACK my 28" monitor.

    cheers,

    klx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •