Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    chrome blank homepage acquired unwelcome icon

    I've always used a blank page for homepage in the browser. Recently, my homepage acquired a little graphic "JP" image.
    Here's how it looks.
    homepageJP.JPG
    As you can see, there's a red JP at the left of the tab (to the left of "about:blank").
    That seems to have been picked up somehow from one of the bookmarks, as you can see in the image.
    How do I get rid of the red "JP"? It's a minor annoyance to me.
    Edited to enlarge the graphic.
    Attached Images Attached Images
    Last edited by yerubal; 2014-07-13 at 16:05.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Jul 2014
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seems like an adware. Somewhat like AdBlock Plus or other anti-advertizing plug-in is installed already?

  4. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,661
    Thanks
    67
    Thanked 531 Times in 480 Posts
    That looks like the favicon for a blank page got changed somehow. I'm not familiar with changing favicons but this thread may help:
    https://productforums.google.com/for...me/zXlEW0ZFErY


    Jerry

  5. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your suggestions. I did go to the page jwitalka suggested. Nothing seemed to work. I'm OK now, but I'm not sure what I finally did. Sorry about that.
    The "New Tab" is now my homepage, and I declined whatever Google showed when I first tried that, so I get a blank page with "New Tab" as the title.
    PS ( = edit ) I did have adblock plus at one time and I don't recall why I dumped it. So, I just took it on board again.
    Last edited by yerubal; 2014-07-19 at 13:58. Reason: Forgot to mention something.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •