Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Jun 2014
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post

    Num Lock not working

    Hi, I have just bought a new Toshiba Notebook and I can't get the number keypad to work. With the num lock turned off, the symbols, arrows, Home etc work. I would appreciate any ideas as to what needs to be done to get the number pad working.
    Thanks, GinaR

  2. #2
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,083
    Thanks
    34
    Thanked 269 Times in 262 Posts
    I think that the short answer to that is to take it back - Toshiba seem to have problems with the num lock and as this has happened from new, then have them sort it out.

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,840
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Have you pressed Fn and F11 simultaneously?

    Bruce

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,481
    Thanks
    130
    Thanked 499 Times in 459 Posts
    If it turns out Sudo15's response was not applicable, have a look at this response.
    As with anything computer related you are not familiar with, ensure you have a backup before attempting any such fixes.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  5. #5
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,083
    Thanks
    34
    Thanked 269 Times in 262 Posts
    Quote Originally Posted by CLiNT View Post
    If it turns out Sudo15's response was not applicable, have a look at this response.
    As with anything computer related you are not familiar with, ensure you have a backup before attempting any such fixes.
    I'd seen similar fixes by changing the registry value to 2 and for some this didn't work.

    I don't know the OP's level of expertise but you shouldn't have to go playing with the registry on a brand new machine, which is why I've suggested taking it back.

    BruceR's suggestion may have some merit, but I'd have to go through the User Manual for my (older) Tosh for a refresher on the Fn+ combos.

  6. #6
    New Lounger
    Join Date
    Jun 2014
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks for your reply to my query. I think if there's not a simple solution, then I had intended to take it back to the retailer and will do so. By the way, pressing the fn + f11 didn't work.

  7. #7
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,083
    Thanks
    34
    Thanked 269 Times in 262 Posts
    Let us know how you get on and if they do an in-store repair, ask what they did and let us know as I'm sure it will be of interest - it may well be that they amend the Registry, but you shouldn't have had to do it.

    Should they have to send it away, it's best to back up your personal files to external media before you take it in as it can come back factory reset (out of the box).
    Last edited by Sudo15; 2014-07-15 at 05:53.

  8. #8
    New Lounger
    Join Date
    Jun 2014
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Sorry I didn't reply sooner. Have been on holidays. I took my laptop back to the retailer and the young guy who sold it to me did some research on the net. It took him quite a while, but he found that there was a setting in Ease of Access Center under Make the keyboard easier to use: Control the mouse with the keyboard. The box Turn on mouse keys had been ticked, which used the numeric keypad to move the mouse around the screen. When this box was cleared, the problem was solved. Not a problem with the Toshiba, but a Windows setting. I hope this may be of help to others who have had this problem.

  9. The Following User Says Thank You to GinaR For This Useful Post:

    mrjimphelps (2014-08-05)

  10. #9
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,083
    Thanks
    34
    Thanked 269 Times in 262 Posts
    Thanks for the update and glad you got it sorted - but it seems strange that option was default checked.

  11. #10
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,177
    Thanks
    207
    Thanked 213 Times in 205 Posts
    Quote Originally Posted by GinaR View Post
    Sorry I didn't reply sooner. Have been on holidays. I took my laptop back to the retailer and the young guy who sold it to me did some research on the net. It took him quite a while, but he found that there was a setting in Ease of Access Center under Make the keyboard easier to use: Control the mouse with the keyboard. The box Turn on mouse keys had been ticked, which used the numeric keypad to move the mouse around the screen. When this box was cleared, the problem was solved. Not a problem with the Toshiba, but a Windows setting. I hope this may be of help to others who have had this problem.
    Settings like this should be prominently talked about in the documentation, so that it won't cause such a hassle for the user.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •