Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts

    Outlook 2013 (Desktop) keeps disabling iCloud Outlook Add-in

    I have been successfully using the iCloud Outlook Add-in for a few years now. A few days ago, however, I have noticed that the Add-in is automatically disabled every time I open Outlook. If I go to "File", "Options" "Add-ins", I find the iCloud Add-in check box is clear and that the add-in is disabled. If I enable the add-in, all is fine and the data I sync with in iCloud is visible and gets updated as it should. The next time I run Outlook after closing it (irrespective of whether or not I shut down or re-boot my PC) the add-in has once again been disabled. Any ideas as to what's up?
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Is it the latest version of the add-in?

    Joe

  3. #3
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    Greetings, Joe. Yes, version 3.1. Thanks.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    You should get a warning message "Addin problem ...." with a "View disabled addins" button at the right end. Click the button. In the Disabled Addins dialog there should be the option to always enable the addin.

    Joe

  5. #5
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @Joe: That's the problem, there is only an option to enable or disable. Nothing "permanent". Each time I close Outlook, the add-in is disabled when I re-open the program. The add-in is indicated as "unloaded" and does not offer the option of "load at startup" for some strange reason.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Are you clicking on the "View disabled addins" button in "Addin problem ..." ?

    Joe

  7. #7
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @JoeP517: The error message does not appear. The add-in is simply disabled every time I open Outlook. Once I re-enable it via "Options" and "Add-ins" it loads and works exactly as expected; until I close Outlook. Then the whole annoying saga begins again. This SEEMS to have started since the last batch of Office updates. (I'm trying to avoid uninstalling them one by one(!) in order to try to solve this issue).
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Try going to File | Info | Manage Add-ins. You should be able to permanently enable the add-in there.

    Joe

  9. #9
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @joeP517: Thanks, I have tried that, but for some weird reason it keeps disabling itself each time I close Outlook.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Outlook is disabling the add-in. There must be some sort of issue with the add-in. Have you tried uninstalling and reinstalling the add-in?

    Joe

  11. #11
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @JoeP517: Agreed. I (thank heavens!!) made a full system backup; and saved a copy of my .pst file on the desktop; uninstalled the iCloud add-in; re-installed it (it corrupted everything in Outlook and in my iCloud "Cloud storage" AND on my iPhone; AND would not link Outlook to iCloud, or enable any syncing. After a few hours of serious perspiration, I deleted all contacts, calendars and tasks in Outlook and in iCloud's "Cloud"; an don my iPhone. I then imported my calendars, contacts and tasks from a saved copy of the outlook .pst file ... and hey presto! all worked again, full syncing and iPhone updated and synced as well. Then I closed Outlook ...re-opened it, and ... the add-in had been disabled AGAIN. I enabled it, and all worked well again. So, after all that I am back where I started. It seems I must enable the add-in via files, options every time I open Outlook. Very frustrating after several years of perfect use with the add-in.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    That is really strange. The add-in must be misbehaving in some way for it to be disabled. At least you know how to get around it for now.

    See if Icloud Addin in Outlook 2013 helps.

    Joe

  13. #13
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @JoeP517: Many thanks, Joe. I tried the solutions in the posts under your kindly-provided link, and ended up with the same disaster as in my post #11 above! Fortunately I had learnt (the hard way) how to get back all of my data! So for now, I am simply re-enabling the add-in every time I open Outlook. I suppose this is not too much of a hassle, since I tend to leave Outlook open when I put my computer to sleep at the end of a session. Many thanks for your assistance, it is very much appreciated.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  14. #14
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Nuts. Sorry, I couldn't come up with something to help. Perhaps there is some thread or a knowledgeable person who can help at iCloud on my PC.

    Joe

  15. #15
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    508
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @JoeP517: Thank you for the link to the iCloud forum. I have posted the details of my dilemma there, and will wait and see if anything useful comes up. (I note that others have had similar problems, but not precisely the same as mine). In the mean time, I think I will let sleeping dogs lie and manually enable the add-in on the few occasions that I reboot my PC.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •