Results 1 to 2 of 2
  1. #1
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,612
    Thanks
    52
    Thanked 9 Times in 8 Posts

    IMAP to Exchange 2013

    I just "upgraded" one of my accounts to Microsoft Exchange. When I transferred the data however, only the mail came over.

    I had had my contacts and email in separate pst's so I imported the contacts pst into the exchange ost. Fine.

    But, when I go to send an email, I have to switch around every time to get to the file that has the contacts. Is there

    1) A ways to remove all the "extra" contacts files, and

    2) Set the correct one as the default, so that the contacts will come up when I click the "To" button in an email?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,512
    Thanks
    1
    Thanked 613 Times in 549 Posts
    Look at the Properties of each Contact folder. Use the "Outlook Address Book" tab to enable or disable that folders use when creating emails.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •