Results 1 to 15 of 15
  1. #1
    Star Lounger
    Join Date
    Jul 2011
    Posts
    83
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Trouble with Shockwave plugin

    Almost daily I'm foiled in a search because the shockwave plugin has crashed. I'm using Mozilla Firebird usually. Any solution?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,590
    Thanks
    23
    Thanked 224 Times in 219 Posts
    While this may seem unrelated, can you open IE and reset it to defaults.

    Other browsers use aspects of IE and if that has become buggy, resetting it to defaults is usually the fix and it may help by installing Shockwave again.

  4. #3
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Check and see if you have the latest version of Shockwave:

    http://get.adobe.com/shockwave/
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  5. #4
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Is the error you get similar to the one shown in the below image?

    Capture.PNG

    If so, you may have a virus. Check out THIS link for instructions on how to remove it.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  6. #5
    Star Lounger
    Join Date
    Jul 2011
    Posts
    83
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Here is essentially what I get:
    Warning: Unresponsive Plugin

    Shockwave Flash may be busy, or it may have stopped responding. You can stop the plug now, or you can continue to see if the plugin will complete.

  7. #6
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Did you try updating Flash?
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  8. #7
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Also check and see if you have the latest version of Firefox.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  9. #8
    Star Lounger
    Join Date
    Jul 2011
    Posts
    83
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by KritzX View Post
    Also check and see if you have the latest version of Firefox.
    I have downloaded the latest version; in fact, I may have downloaded it twice.

  10. #9
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,719
    Thanks
    78
    Thanked 335 Times in 303 Posts

  11. #10
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Aw Bruce! You beat me to it! Anyways, as long as the OP has a solution...
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  12. #11
    Star Lounger
    Join Date
    Jul 2011
    Posts
    83
    Thanks
    18
    Thanked 0 Times in 0 Posts
    I recall seeing this site and it shows how pervasive the problem has become. Obviously a Mozilla site would not suggest it but somewhere I found the recommendation to use the Google browser Chrome. I finally have that installed also and have used it some with no Shock Wave problems. Time will tell.

  13. #12
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Chrome is a great browser. I especially love its Bookmark and Open Tabs sync feature. When I'm browsing the web on my mobile and the battery dies, I can switch to my PC and pick up right where I left off. The best part of Chrome is that Flash and Java are built-in and sand-boxed heavily. That eliminates quite a number of threats, due to these two plug-ins. The single downside of Chrome is that Big Brother Google is always hot on your trail.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  14. #13
    Star Lounger
    Join Date
    Jul 2011
    Posts
    83
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Maybe SRWare Iron would be a preferable browser as it claims to be Chrome based without being "hot on your trail."

  15. #14
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,590
    Thanks
    23
    Thanked 224 Times in 219 Posts
    I always think it's best to try and turn the tap off rather than sticking your thumb over the end of the hose pipe by using alternatives, but I've noticed more and more people deserting FF for Pale Moon.

    http://www.palemoon.org/

    Wary of Web Installers so - http://www.palemoon.org/download-ng.shtml

  16. #15
    Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    54
    Thanks
    0
    Thanked 5 Times in 5 Posts
    I had a similar problem where Flash would not work in Firefox, causing Plugincontainer to crash, and eventually I found a solution - which is to do with Flash using something called "Protected Mode". Apparently this causes problems on some systems (but not all). Anyway, the suggestion was to do as follows:

    Find a file called mms.cfg. It is most likely in C:\Windows\System32\Macromed\Flash. On a 64 bit system it should also be in SysWOW64\Macromed\Flash.
    Edit the file (or both of them) and add the line "ProtectedMode=0" (without the quotes).

    Can't promise it will solve your problem, but it did for me. More information: http://techdows.com/2012/06/disable-...r-firefox.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •