Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sierra Madre, California USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2007 Keeps Reducing Font in Sent Emails

    For some reason Outlook 2007 has started reducing the font size in all sent emails, ignoring my default. My OS is Windows 8. The result is that the sent emails are essentially unreadable because the font is so small. I have tried to reset the font in the email window prior to sending each email, but Outlook ignores my chosen font. I can't figure out what triggered this problem or how to fix it: I could find nothing useful via Google searches. Any help or guidance would be much appreciated.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Sierra Madre, California USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Normal Font When Replying or Forwarding

    Quote Originally Posted by JoeP517 View Post
    No the font is normal when replying to or forwarding a small font email. What does that tell you?

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Sierra Madre, California USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm sorry what I should have said is this: any additional text in the reply or forward is normal size, but the original small font text remains the same.

  5. #5
    New Lounger
    Join Date
    Feb 2014
    Location
    India
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    HIi..

    This problem may be arises because your zooming factor has been set above or below 100%. You can change setting to 100% to resolve this problem.

    Outlook 2007
    When composing >> go to the Format Text tab >> click on the Zoom button >> Set it to 100%

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Sierra Madre, California USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Fixed!. I changed the zoom to 75%, and my outgoing emails are fine again. I have no idea how the zoom was changed. I'm pretty darn sure I didn't do it: it's not a feature I ever touched before. But in any event, thank you very much.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •