Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question WIN 8.1 Desktop Icons will not move

    I am using Win 8.1 on a 64-bit Sony Vaio. I upgraded last week from Win 8 to 8.1, and since then, I have not been able to move the icons around on my desktop. When I try to click and drag them to another area, I get the circle with the slash through it as my cursor, and that is it. I have tried this with and without Stardock Fences (which I have used for years and love). So, I don't think Fences is the issue. Have any of you seen this before, or have a solution? Thanks in advance!

  2. #2
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    411
    Thanks
    93
    Thanked 35 Times in 31 Posts
    See if this link helps:
    http://www.makeuseof.com/answers/how...ws-8-1-update/

    Rich

    P.S. Are you using Fences version 2.12? Prior to version 2.11 some users had same problem as yours
    Last edited by rmonroe36; 2014-08-08 at 06:56.

  3. The Following User Says Thank You to rmonroe36 For This Useful Post:

    ekcan (2014-08-09)

  4. #3
    New Lounger
    Join Date
    Aug 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you. I will check my Fences version and get back to you.

  5. #4
    New Lounger
    Join Date
    Aug 2014
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was using Fences 2.0. I changed to Fences 2.12, and I can now move my icons! At first I installed the newer version "over" the older version, and this did not solve my issue. Then, I uninstalled the older version before I installed the newer version, and I can now arrange my icons. Thank you for your help!

  6. #5
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    411
    Thanks
    93
    Thanked 35 Times in 31 Posts
    Quote Originally Posted by ekcan View Post
    At first I installed the newer version "over" the older version, and this did not solve my issue. Then, I uninstalled the older version before I installed the newer version, and I can now arrange my icons. Thank you for your help!
    You are welcome. BTW, the latest version is 2.13

    Rich

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •