Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2010
    Location
    Richmond VA USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question auto-hide just quit working

    I'm running Windows 7 64-bit with all the latest patches. IE 11. Auto-hide just quit working in the middle of the morning today. I had a registry backup from about 3 hours earlier, so I reload that and rebooted. Auto-hide still doesn't work. Task bar is not locked. I've checked and unchecked the auto-hide box, and it still doesn't work.

    I've used Auto Runs to comb through all sorts of stuff, but none of it looks wrong.

    Any ideas?

    TIA.

    --B.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Dec 2010
    Location
    Richmond VA USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    auto-hide is back

    Quote Originally Posted by brrunss View Post
    I'm running Windows 7 64-bit with all the latest patches. IE 11. Auto-hide just quit working in the middle of the morning today. I had a registry backup from about 3 hours earlier, so I reload that and rebooted. Auto-hide still doesn't work. Task bar is not locked. I've checked and unchecked the auto-hide box, and it still doesn't work.

    I've used Auto Runs to comb through all sorts of stuff, but none of it looks wrong.

    Any ideas?

    TIA.

    --B.
    I must have embarrassed my Windows installation, because Auto Hide just started working again. I merely closed IE, ran a CMD file to share a folder, ran a time sync program, and poof: auto hide was working. Go figure.

    --B.

  4. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Auto-hide has been hit and miss since pre-XP days. You are lucky. Often when it quits working nothing short of a reinstall gets it back.

    Joe

  5. #4
    New Lounger
    Join Date
    Dec 2010
    Location
    Richmond VA USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    To keep the record current, auto-hide quit working again on my Win 7 system. After trying several things that failed, I did an icon refresh via the following in a CMD file:
    taskkill /F /IM explorer.exe
    cd /d %userprofile%\AppData\Local
    attrib –h IconCache.db
    del IconCache.db
    start explorer

    Then auto hide starting working again, but --

    Now it has quit working on my Win 8.1 Surface Pro 2 machine. It quit right after I installed Oracle's VirtualBox. VirtualBox failed due to some driver problem so I uninstalled it. Auto hide still didn't work. I tried the icon refresh CMD file, but it still doesn't work. When I click then re-click the auto-hide check box (with Apply in between), the Task Bar slips away as it should but it pops right back up and stays there.

    Any other ideas, other than a reinstall, would be greatly appreciated.
    Last edited by brrunss; 2014-08-14 at 10:25.

  6. #5
    3 Star Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    333
    Thanks
    32
    Thanked 13 Times in 13 Posts
    I find that often but not always when this happens something on the task bar or notification area wants my attention.

    Just because you don't know where you are going doesn't mean any road will get you there.

  7. #6
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    380
    Thanks
    15
    Thanked 42 Times in 42 Posts
    Quote Originally Posted by brrunss View Post
    Now it has quit working on my Win 8.1 Surface Pro 2 machine. It quit right after I installed Oracle's VirtualBox. VirtualBox failed due to some driver problem so I uninstalled it. Auto hide still didn't work. I tried the icon refresh CMD file, but it still doesn't work. When I click then re-click the auto-hide check box (with Apply in between), the Task Bar slips away as it should but it pops right back up and stays there.
    Try a System Restore point prior to before the installation of VirtualBox. FWIW, I too had VB installed on my Win 7 PC and when I uninstalled it, it left many orphaned folders, files and registry entries around. Took me some time to clean it all up.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  8. #7
    New Lounger
    Join Date
    Dec 2010
    Location
    Richmond VA USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wavy,
    The key to getting my auto hide to work again is indeed the Notification Area, although there are no visible items wanting my attention. Whenever auto hide stops working, I click the little up arrow in the notification area ("Show hidden icons") and then click anywhere on the desktop. The "hidden icons" pop-up goes away, and auto hide immediately starts working again. This works on both my Win7 and Win8.1 installations.

    --B.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •