Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    81
    Thanks
    13
    Thanked 5 Times in 3 Posts

    Windows 7 explorer - double-click does not open folder

    Recently, default behaviour in Windows Explorer (Win 7 Pro-64 bit) has changed.

    Double-click on a folder no longer opens the folder. Right click menu shows the default (bold) action is "Search...." - though double-click on a file, within a folder, launches the associated application, as expected. How may I restore the default behaviour?

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,516
    Thanks
    1
    Thanked 614 Times in 550 Posts

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    81
    Thanks
    13
    Thanked 5 Times in 3 Posts
    Joe - I suppose that you would suggest merging the "Folder" registry fragment into the registry on my machine?

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,516
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Yes, that should restore the default registry actions for a folder.

    Joe

  6. The Following User Says Thank You to JoeP517 For This Useful Post:

    JohnFleming (2014-08-21)

  7. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    81
    Thanks
    13
    Thanked 5 Times in 3 Posts
    Joe - thanks very much for your help. Unfortunately that does not provide the answer.

    I attach a screen shot to show what the context menu looks like, with "Search..." still shown as the default action.

    I hope you might be able to tell me where I could correct this setting.
    Attached Images Attached Images

  8. #6
    New Lounger
    Join Date
    Aug 2010
    Location
    Brussels
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi John - I'm running the same OS but never experienced this issue. I suppose you have set yr folder options already?options.jpg

  9. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,516
    Thanks
    1
    Thanked 614 Times in 550 Posts
    See if the post marked as an answer at Windows 7 Double Click on Folder opens Command prompt helps.

    Joe

  10. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    81
    Thanks
    13
    Thanked 5 Times in 3 Posts
    Joe, and Rompy, thanks for your suggestions, neither of which provided the answer. I'm still where I was.

  11. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    81
    Thanks
    13
    Thanked 5 Times in 3 Posts
    Joe - just after I posted, one other idea occurred to me, to reset all folders to the default settings.

    Still no progress, still "Search..."as the default action. Double-click on a folder tells me "This file does not have a program associated with it for performing this action. Please install a program, or if one is already installed, create an association in the Default Programs control panel."

  12. #10
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    81
    Thanks
    13
    Thanked 5 Times in 3 Posts
    Joe - again! I went digging a little further. Someone else has always had the same problem before, solved it - and, very often, posted the answer somewhere!

    The answer was not the Win 7 Folder fix, but the Win 7 Directory fix! I'm back up and running now.

    See this link - http://www.winhelponline.com/blog/fi...for-windows-7/

    Thanks for your help, which did point me in the right direction. WS Loungers are amazing!

  13. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,516
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Great!!! Glad you tracked it down and got it resolved. Thanks for posting the solution.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •