Results 1 to 5 of 5
  1. #1
    3 Star Lounger rcbjr2's Avatar
    Join Date
    Jan 2001
    Location
    Matthews, NC
    Posts
    263
    Thanks
    2
    Thanked 1 Time in 1 Post

    Word 2013 - Display Formatting Marks

    When I turn on Display Formatting Marks in 2013, some of my files display with lines between paragraphs. Others do not. I have searched and searched and cannot figure out what this is happening. I attached some screen shots and two files. Anybody know how to turn these lines off? They are really distracting. Thanks!

    Non-Squiggly Lines Display.jpgNon-Squiggly Lines Display.docSquiggly Lines Display.jpgSquggly Lines Display.docx

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Madison, Wisconsin, Wisconsin, USA
    Posts
    1,701
    Thanks
    56
    Thanked 63 Times in 61 Posts
    I see no lines on first document.
    On second document, do lines print?
    Red squiggly lines are spelling check notes.
    Are these in the same file?
    Both in Word 2013?
    Either in compatibility mode?
    If first is in compatibility mode and second is not, you are probably seeing "text boundaries."
    Charles Kyle Kenyon
    Madison, Wisconsin

  4. #3
    3 Star Lounger rcbjr2's Avatar
    Join Date
    Jan 2001
    Location
    Matthews, NC
    Posts
    263
    Thanks
    2
    Thanked 1 Time in 1 Post
    Both docs were open in Word 2013 when I took the screen shots. The "lines" appear after EVERY hard return in the "squiggly" screen shot. They might be "text boundaries"; I don't know for sure. Turning off "text boundaries" doesn't seem to be an option. I only have this issue in Word 2013. If I open these files in Word 2012, they both look the same when I turn on all display formatting options. I know that the red squiggly lines are spell check lines. If they are text boundaries, how do I turn those off? Any ideas? And why don't they show in the other file? The .DOC file (the Union County doc) is open in compatibility mode. The other file is a DOCX file so it opens normally. If I re-save the DOC file as a DOCX file, the lines between EVERY paragraph reappear. Why? Is this some "function" of Word 2013 to display DOCX files? If so, it is really announying (but then again when has MS really cared if it annoys people). See add'l screen shots. Anyway, any thoughts on how to turn these off??

    Thanks.

    Squiggly Lines Display2.jpgNon-Squiggly Lines Display2.jpg

  5. #4
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    860
    Thanks
    0
    Thanked 10 Times in 9 Posts
    You can turn off text boundaries: File>Options>Advanced: in the Show Document Content section, clear Show Text Boundaries. Word 2013 shows the boundaries of each paragraph when that feature is turned on. I suppose the idea was to display space after or space before which "pads" a paragraph.

  6. #5
    3 Star Lounger rcbjr2's Avatar
    Join Date
    Jan 2001
    Location
    Matthews, NC
    Posts
    263
    Thanks
    2
    Thanked 1 Time in 1 Post
    Great. That helps. Although I like to have the outside of the text boundaries appear (which is how it works in Word 2010). Oh well. Thanks. -Rich

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •