Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Windows 7 not working

    Not usually being this inept, I am at my wits end with a rebuilt machine (my wife's) and a clean install of Win 7 Home. It is located 6 m (and two walls) away from the wireless router and shows good signal strength. I can see all of the shared drives and folders by name when I select network in the file management window but I don't have permission to access them.

    The rebuilt machine reports no homegroup on the network but there IS a homegroup on the big machine.

    Before the rebuild necessitated by mobo failure (puffy capacitors), I had a working network. Now I've got a notwork and don't know why.
    Dan Lynch
    The stonecherub

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you have an account with the same name and password on both machines?

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    The rebuilding machine has two accounts, admin for me (no pw set yet) and user for Elaine. I have complied with all of the requirements set out in the help page on why networking is notworking including having synchronized both boxes with time.nist.gov
    Dan Lynch
    The stonecherub

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    See Troubleshooting file shares on a home network. Though old, the troubleshooting steps are still valid.

    Joe

  5. #5
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I printed out the checklist and have been going through it. The two computers talk to each other just fine. The one big change since they were networked is that I had to set up a VPN with my university library and THAT was preventing the rebuild from seeing the homegroup. Doesn't matter, the rebuild was invited to join but the attempt was rejected.

    I gotta go do some other things and pick this up tomorrow.
    Dan Lynch
    The stonecherub

  6. #6
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Damned humorless people (or bots). Windows 7 works just fine on both machines. My intention was to joke about a "notwork" as opposed to a "network." Guess I'm not allowed.
    Dan Lynch
    The stonecherub

  7. #7
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,367
    Thanks
    233
    Thanked 147 Times in 136 Posts
    notwork
    came thru for me.

    IIRC XP needed o have a password set to do that, maybe to for W7



    David

    Just because you don't know where you are going doesn't mean any road will get you there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •