Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Aug 2014
    Posts
    43
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Question Content Control Borders Misaligned

    I've been building a form and have found an issue with the content controls. Under certain circumstances that appear to related to hidden section in my file the outline of the control doesn't line up with the content. It's always lower on the screen that it should be and can be a couple of pixels out or as much as a line of text below the content.

    Has anyone seen this, and does anyone know a solution?

    Thanks
    Gordon

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    3,977
    Thanks
    0
    Thanked 207 Times in 188 Posts
    Without actually seeing the problem document, it can be difficult for anyone to diagnose the issue. Can you attach a document to a post with some representative content, including the affected controls (delete anything sensitive)? You do this via the paperclip symbol on the 'Go Advanced' tab at the bottom of this screen.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    Lounger
    Join Date
    Aug 2014
    Posts
    43
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks. I can't really do that. The problem is that the issue goes away when I start cutting chunks out of the document. I'm not able to replicate it reliably in another document at this stage. I removed all page breaks and re-did them and it seems to be OK.

    The document has around 150 content controls and a similar number of bookmarks that I show and hide in responses to the answers. Testing every possible variation is not really practical.

    Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •