Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook *.pst moved, lost when moving Office 2010 Docs. to new disk

    I have Dell XPS 8700 with Windows 8.1 and Office 2010 installed. I use Outlook 2010 for mail and Comcast is my ISP. I have Outlook set up to keep all messages on server.
    I am planning to move to a SSD soon. I want to make the size of my C:\ smaller so I can move program files there and have data on HDD.
    I moved the Docs. and downloads from C; to two separate partitions, one on same HDD as C; and one that is on another drive.
    I did not know that moving these files would also move my Outlook .pst files until next day. I went to Outlook the next day [today]and can't find current data for Outlook.
    I was able to find a .pst file and I moved it to the Outlook window. No email newer than 8/4 shows up.
    I went into Account settings and looked to see if setting were the same. They seem to be. I went into 'change' to look, while there I sent test message.
    The test message has not shown up. I went to send/ Receive and click on Send/receive all folders. Nothing happened. no email downloaded.
    I went to Comcast webmail and sent email to myself, it is not there either.
    I stopped to call for help before I mess anything up worse. At this point, I would be happy to move docs and downloads back onto the C;\ and wait and do new install on SSD when I get it and not worry yet about the space. Anyone have any ideas for fixing this.
    Thanks for any help.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,256
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Did you backup before performing those changes? An image backup would be the recommended procedure and would allow you to recover very gracefully from this situation.

    That not being possible, I would try Control Panel -> Mail,then Data Files, to check where Outlook expects the files to be. That should give you an idea of the files location, considering how you moved them.
    Rui
    -------
    R4

  4. #3
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Thank you for your prompt reply. and of course, I had not done drive image in awhile. I don't do them when just moving files.
    I knew I was moving the save location Word files. I did not realize that would move the Outlook info. And even more that outlook would then be broken. That is no new emails are showing up when I open Outlook, although emails are in my Webmail. Unfortunately my address book is not synced from Outlook to web mail. That is another issue.

    I had gotten to same place for file location in outlook/file/account settings. Both ways show same file location.It shows the files are there at j:\Outlook-data-files\email-address It shows as a *.pst file. But still outlook only shows emails from two weeks ago, This even though I have sent various test messages.

    Is it possible to move/change the Word save location back to c:\ ? Is that likely to restore Outlook functioning?
    I am hesitant to make any more changes without consultation.

    Thanks for you assistance.

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,256
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    The only thing you did was moving Word files save location? How did you do that? Can you describe the procedure?
    Rui
    -------
    R4

  6. #5
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Certainly.
    I went to Word 2010/file/options/save/
    There I changed both the 'auto-recover file location' and the default file location.
    D...m, When I just now went into this location, I see that the word documents location has not changed, as I had thought I had done.
    I had actually moved the Document file from c:\ to another actual drive, not just a partition[j:\]
    so no I am not at all sure what I did to break Outlook 2010.

    After I had made the change I thought I had done with Word, Outlook was acting as described, i.e. only showing info from Aug. 4 and before, not accepting new email, even test messages. I went through the Account setting in Outlook, to be sure there were no changes. I did try sending myself a test message. It did not arrive.

    At that time I went to Account setting again. This time I did change the 'Data files' location to the J:\ drive.
    Still no functioning email in Outlook. This change which I made,was after the problem began with Outlook.
    Sorry to complicate things. I hope you can help. Thanks for trying.

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,256
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    So your documents folder has been moved to j:\? If so, have you tried moving it back?
    Rui
    -------
    R4

  8. #7
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI, Yes, I have just done that. No change.

    I can only find, thorough search, "my email address.pst" in one location, first in J:\ and now that I have moved it, it is in C:\. But either way, outlook only opens with emails no later than 8/4/2014. No new emails are coming or going. There are no messages when I send email to my other accounts.
    I don't know if this has any effect. As I use Comcast, I have set up Xfinity Connect. This is to sync my contacts between my Outlook and my webmail online.
    With these problems, I went to my webmail, all my contacts online are gone. I have spoken to Comcast and they are working on it, they say.
    I just tried to sync from the broken Outlook to Xfinity, via Xfinity Connect. Outlook says it was synced successfully. However, the contacts are still not online.

    So situation now is I have broken outlook on computer. It has a list of Contacts. But I can't send or receive any email.

    On Webmail, I can send and receive emails, but my contacts are gone, and I can't sync from computer.
    So strange.
    Thanks for any ideas.

  9. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,256
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    When you try to send or receive email, what happens? Do you get error messages?
    Rui
    -------
    R4

  10. #9
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Rurib, When I try to send email in outlook, the messages stay in outbox. They are no error messages, but they won't go.

    1. I am wondering if Office has a repair option, where I could repair Outlook, without deleting all the data. Do you think that is a possibility?

    2. Tonight,I am going to check my laptop. I believe it has Outlook on it. I don't often use outlook on the laptop, but I think I have not broken that Outlook. Maybe I will have a better way to get the data from Outlook.
    I will send info about that tomorrow. Again, thanks for all of your help.

  11. #10
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, This is over now. Np idea what has happened, but whole machine has crashed.
    I appreciate all your efforts.
    After Dell finishes with it I guess I will have to re-install Office 2010.
    Again thanks.

  12. #11
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,256
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Sorry about that. I also apologize for missing the previous message, not sure how that happened.

    Let us know how it goes when you have the computer back.
    Rui
    -------
    R4

  13. #12
    New Lounger
    Join Date
    Apr 2013
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi , Dell did a great job with re-installing Win8.1 and Office 2010.
    And I am able to send and receive Yah!!
    I now have three 'in-boxes' in the navigation email on Outlook. I will
    send info on that issue after I get other things settled. Thank you very much for all of your help.
    Hollis

  14. #13
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,256
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Glad it's getting sorted .
    Rui
    -------
    R4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •