Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Nov 2013
    Location
    CT
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I already have KB2919355, what's up?

    I seem to remember reading awhile back that this patch KB2919355 had a problem of showing up as needed when it has all ready been applied. Ok now my system 8.1.1 is doing it. History shows it listed as already applied, but windows update has it listed again.
    Any ideas would be greatly appreciated.

    Thanks John

  2. #2
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    721
    Thanks
    1
    Thanked 144 Times in 130 Posts
    This patch was reissued due to there being a problem with it. Have you tried to let it reinstall?

  3. #3
    Lounger
    Join Date
    Nov 2013
    Location
    CT
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Calimanco View Post
    This patch was reissued due to there being a problem with it. Have you tried to let it reinstall?
    No I have not, do you think doing so could mess up anything?

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    There was a minor change to the update. It is highly unlikely that it will harm anything. If you are concerned do an image backup before installing the fix.

    Joe

  5. The Following User Says Thank You to JoeP517 For This Useful Post:

    John F (2014-08-22)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •