Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Miami, FL, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yahoo won't send to .biz account

    I have a client with a Yahoo account. Two emails to my .biz address failed to go thru. One with an attachment, one very small just text.
    Does Yahoo have an aversion to .biz? Never got a reject notice, or failure message, everything seems to have fallen into the bit bucket!
    Same emails went AOK to gmail and bellsouth.net.
    Not that it should matter, but both computers are running Win 8.1; Mail was created via IE - Yahoo.mail.
    Otherwise, the account seems to be functioning "within normal parameters".
    Bob

    Just after posting this, my email client received the first message-ONE HOUR AFTER SENDING! ???
    Last edited by RWilkes; 2014-08-22 at 11:46. Reason: Addtiional info:

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,835
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Checking the times in the internet headers of that email should reveal whether the delay was caused by Yahoo or your email server.

  3. #3
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,732
    Thanks
    7
    Thanked 238 Times in 226 Posts
    Only one hour! I used to work behind a mail filter that could take 24 hours to release mail.

    cheers, Paul

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •