Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts

    Windows 8.1 no service

    I used ADW cleaner to remove a PUP NOW Windows 8.1 will not start. When the desktop appears. I get a error A service did not start. View the service log to see which service did not start. I can not open the service log.
    1 when I go to 8.1 the recovery page it's BLANK.
    2 When I try to start 8.1 from a CD Win 8.1 starts. I start pressing F10 BIO opens and is set to start from CD.
    3 my laptop also has lost its internet connection.
    MY Start up disk is Carbonit start disk.
    I have recovery partition on D:
    I need help
    Jimmy

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Have you tried a system restore?
    Rui
    -------
    R4

  3. #3
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    380
    Thanks
    15
    Thanked 42 Times in 42 Posts
    You say you get a message that a service couldn't be started. Can you dismiss the error message? Can you use the machine at all after it starts? How did you determine that your net connection isn't working, if you can't boot Windows?
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  4. #4
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts

    Windows 8.1 no service

    I found an undocumented solution to my problem place the cursor in the r/h corner, select POWER restart, hold down the shift key and click restart. Problem solved.

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    ????? That should just get you to the Advanced Startup Page. What did you do to fix your problem?

    Jerry

  6. #6
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts

    window 8.1 No service

    Quote Originally Posted by jwitalka View Post
    ????? That should just get you to the Advanced Startup Page. What did you do to fix your problem?

    Jerry
    Hi Jerry, I reinstalled win 8.1
    There must be a better way, it's like using a sledge hammer to crack a nut.
    Thanks
    Jimmy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •