Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    123
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Network & Sharing Center connections not showing

    On my Windows 8.1 the Network and Sharing Center shows: Access Type: internet but the Connections: <is empty>
    I have disabled my Ethernet connection (not used) and my built-in wifi adapter. Any clues how to get my Connections so I can examine the adapter? Thanks

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    You would need the Wireless adapter enabled so there was a working Wireless Interface on the computer to pick up what the router is seeing.

    To illustrate this - open a command prompt and enter netsh wlan show networks mode=bssid with and without the Wireless adapter enabled.

    Not sure why you have disabled the Ethernet adapter as that won't interfere with anything when you aren't wired up and apparently when you do - that auto disables Wireless in Win 8.1.

  3. #3
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    123
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Me bad. Forgot to mention I have an external adapter connected to the public network.
    I disabled the Ethernet and built-in adapter as I read they might be having an effect on the adapter I was using. The display created by bringing up Network & Sharing Center before and after disabling show "Access Type: internet" and "Connection: as empty" to the right of the public network I am using.
    The command U suggested is cool. Gives same stuff I get from the shell script I built for Linux.
    I am looking for the connection speed to the router, which I read I could get if the connection is showing (but is not).
    Also this is a new laptop and am not familiar with Windows post XP & about 2 years.

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    In Network and Sharing Center/Change adapter settings is the USB showing as enabled - i.e. doesn't have a red cross next to it.

    If it's showing as enabled, click on it and in the top bar click on View status of this connection and that will give the same info as you would get when clicking on it where it should be displaying the Public/Home connections.

    Does the on board WiFi adapter show up there when it's enabled ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •