Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    105
    Thanks
    52
    Thanked 1 Time in 1 Post

    Word 2010 - Lost access to my other Workbooks

    Hi to all,
    After using Word 2003 for many years I recently switched over to Word 2010. I now find I cannot access the tabs normally at the bottom of the screen that open up additional Workbooks. The bottom of my screen has a ‘Ready’ bar that I haven’t found a way to either move or remove and a right click only brings up ‘Customize Status’ options that mean nothing to me. This bar also covers the down scrolling arrow. I must have inadvertently activated something that installs this ‘feature’. Will someone please let me know what changes need to be made to get rid of it and allow me access my additional Workbooks? Thank you. Respectfully. GG

  2. #2
    3 Star Lounger
    Join Date
    Apr 2002
    Location
    Redditch, Worcestershire, England
    Posts
    233
    Thanks
    0
    Thanked 22 Times in 21 Posts
    Quote Originally Posted by Graphics Guy View Post
    Hi to all,
    After using Word 2003 for many years I recently switched over to Word 2010. I now find I cannot access the tabs normally at the bottom of the screen that open up additional Workbooks. The bottom of my screen has a ‘Ready’ bar that I haven’t found a way to either move or remove and a right click only brings up ‘Customize Status’ options that mean nothing to me. This bar also covers the down scrolling arrow. I must have inadvertently activated something that installs this ‘feature’. Will someone please let me know what changes need to be made to get rid of it and allow me access my additional Workbooks? Thank you. Respectfully. GG
    This is slightly confusing because you've posted in the Spreadsheets forum, yet you're referring to Word! Do you actually mean Excel 2003 and Excel 2010?

    I'm on an Office 2007 machine at the moment, so my user interface is slightly different, but if you can get into the Excel Options from your File menu, you should find there is an option (possibly under the Display section of the Advanced group) to Display Sheet Tabs. You need to make sure that this option is checked.

  3. The Following User Says Thank You to jeremybarker For This Useful Post:

    Graphics Guy (2014-09-02)

  4. #3
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    105
    Thanks
    52
    Thanked 1 Time in 1 Post
    Hi Jeremy,

    My sincere apologies. I AM referring to EXCEL 2010 and NOT Word. I was also working on a Word document at the same time and got mixed up.
    I went into Excel File>Options>Advanced>Display and 'Show Sheet Tabs' was checked, but thank you for your reply. Respectfully, GG

  5. #4
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,633
    Thanks
    115
    Thanked 647 Times in 590 Posts
    I now find I cannot access the tabs normally at the bottom of the screen that open up additional Workbooks..... and allow me access my additional Workbooks
    GG,
    You mention tabs and workbooks. Do you mean tabs and worksheets OR are you referring to your window tabs and workbooks on the taskbar?

    If it is the task bar, right click on an empty area of the taskbar> properties> taskbar tab> taskbar buttons: Never combine

    If you are referring to the sheet tabs, perhaps, you made a change to the default Excel template that hides the tabs. Check out this link for some possible help:
    http://office.microsoft.com/en-us/ex...005199391.aspx

  6. The Following User Says Thank You to Maudibe For This Useful Post:

    Graphics Guy (2014-09-03)

  7. #5
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Locust Grove, Virginia, USA
    Posts
    105
    Thanks
    52
    Thanked 1 Time in 1 Post
    Hi Maudibe,
    Thank you for taking the time to reply. I found out how to correct my problem. I had the Ribbon at the top of the screen expanded for easy access to its tools and that would not allow me to access the Sheet selection at the bottom of the screen. Strange Microsoft would set it up this way, it seems counterproductive. Respectfully, GG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •