Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2010 and 2013 find and replace do not work the same

    I want to replace some field codes. Here is an example of the search text that I am using.

    Table^w^19^wSTYLEREF 2^w\s^w^21

    This search works when I use the "find" tab, but it does not work when I use the "replace" tab in the find and replace dialog. This is true for both Word 2010 and Word 2013. I am using the same options on both tabs. I have the field codes showing in the text.

    Is this a known bug or is there some work around?

    findreplace.png

  2. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,048
    Thanks
    124
    Thanked 119 Times in 116 Posts
    I am assuming that your observation is that the special codes work differently in Find than they do in Replace. When I first read the title I thought you meant they worked differently in Word 2010 and Word 2013.

    Some special codes can be used for Find and not for Replace. This is not version specific.
    http://www.gmayor.com/replace_using_wildcards.htm

    This isn't a "bug" but is a known limitation of the feature. The designers did not intend otherwise.
    Last edited by Charles Kenyon; 2014-09-03 at 17:13.
    Charles Kyle Kenyon
    Madison, Wisconsin

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Mes

    Can you explain what it is that you want to replace? You can alter the Table caption numbering pattern without using a find and replace.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •