Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook is always maximized

    One of our users can only display Outlook in its maximized or minimized state. He is unable to size the window to anything smaller than full screen.

    Any clues as to how to fix? We are using Outlook 2000 on Windows NT.

    Thanks!

    - Linda

  2. #2
    ileacy
    Guest

    Re: Outlook is always maximized

    Try dragging the maximized window down into the screen and then resizing it. I have seen a problem like this once before related to changing display settings.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    i wonder if the window is off the screen when it's not maxed? i don't remember the keystrokes for moving windows. the windows placement should be in the registry, i'llsee if i can dig up the key.

    should also work to use the highest resolution your video can can handle to find where the window goes, then move it to the middle of the screen and switch the resolution back.

  4. #4
    ileacy
    Guest

    Re: Outlook is always maximized

    Mary.
    That was exactly what happened to me. I was switching between 1024x768(external monitor) and 800x600(lcd) on my notebook. I had "lost" two windows that were parked at the lower right of my screen.

    Maximized from the task bar. Dragged the title bar so that I could get a hold of a handle. Then resized and moved with mouse until it was back the way I wanted it. Closed the window to save the changes. Everything back to normal.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    I tried all the suggestions (thanks to all for the ideas), but, unfortunately, none of them solved the problem. I am unable to drag the window. The resolution is already at the max. I tried a different resolution anyway to see if it would act any differently, and it was the same.

    If I click on the Maximize/Restore button in the title bar, it just minimizes Outlook. If I then click on Outlook in the Task Bar, it does nothing. I have to right-click and choose Maximize. Restore on that menu is grayed out.

    I am truly stumped on this one!

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    right click on the toolbar button when it's in the hidden state you should have every option available except restore. select move and hold the left button down and drag around till you get it back on the screen. i'd got for heading towards hte upper left, but i know i often lose my windows in the lower right.

    i have a utility that watches for system changes, it didn't pick up on any when i moved outlook around, so i don't know where the windows size and location is stored. way back in win3.1 days it was in an ini.

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    117
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    The Move option is indeed available to me when Outlook is "hidden." When I click on Move, I get the "move" crossed perpendicular arrows. I can drag all I want, left arrow or no, but nothing happens. I can't get it to appear.

    It seems to me that Outlook is not hiding the window but is mistakenly putting it in the Taskbar when it's in its "normal window" state.

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    if you've rebooted, it's moved. i've seen it goofy when resources are low where it's tiny and under the tray but a reboot allows me to resize it. i think the problem is you don't know where it is so you don't know what direction to move. i'll try again to determine where the window co-ords are kept for it, you can manually edit them to show it.

  9. #9
    ileacy
    Guest

    Re: Outlook is always maximized

    Try this KB article.

  10. #10
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    we're getting closer. i thought those were for explorer windows only. but some contain data that is unreadable, one of those could be the outlook one.
    last night when i used my app that looked for changes, it returned this key
    HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVe rsionExplorerUserAssist{5E6AB780-7743-11CF-A12B-00AA004AE837}CountHRZR_HVGBBYONE:0k1,120
    but i couldn't make enough sense of it to know if it was outlook's window or not. And i'm not sure if it needs deleted or what. it's not like an ini where you can change the co-ords. [img]/w3timages/icons/frown.gif[/img]

    i have two windows profile on this computer, the long number is my profile, AFAIK.

    export the registry before you do anything, if you decide to try deleting/renaming a key. i'd probably try renaming the viewview2 value in streams. if outlook is the only program open, it's likely one of the lower number keys.

    i think i'll run some more tests...

  11. #11
    ileacy
    Guest

    Re: Outlook is always maximized

    Which watcher app are you using Mary? It is past time to junk mine.

    The keys are hex encoded on my system as well. Did not say I understood them, just that they might be a pointer. Will try to do some more research later. This problem has got me intrigued.

  12. #12
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    one last easy idea that may not work (doesn't here on any wondow but YMMV) right click on the taskbar and choose tile or cascade. if the command works, it'll bring the window back on to the screen and tile/cascade all. just make sure outlook is not in the min state when you do it.

    (does that tile or cascade windows for anyone?)

  13. #13
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook is always maximized

    it has me intrigued too [img]/w3timages/icons/smile.gif[/img]

    i'm using techfacts98 I used to use norton utilites registry watch program until a microsoft employee that was helping me troubleshoot a problem mentioned they use techfacts. figured if MS liked it, it must be worth trying. There is another one that finds favor among MS employees and geeks, but i forget the name. [img]/w3timages/icons/mad.gif[/img] Finally found it - Regmon

  14. #14
    ileacy
    Guest

    Re: Outlook is always maximized

    Interesting.

    Played with tile, cascade, parking "off screen", and display mode switching.

    Results not quite as expected. They were better.

    The Outlook 2k main window and the message reader window both came back on screen AUTOMATICALLY when I switched from a higher to a lower resolution.

    NB: Testing using W98(FE Fully updated as of 01-01-03), IE5.5, O2K premium.

    Now. Got to get my desktop settings back the way I want them.[img]/w3timages/icons/laugh.gif[/img]

  15. #15
    ileacy
    Guest

    Re: Outlook is always maximized

    Tx for the info. Went to both.

    That http://www.sysinternals.com site is great. I have not been there for a while and they have a very good collection of freeware utilities. Now, try to find the time to test them.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •