Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Apr 2013
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wscript.exe - Application error

    Hello


    Could anyone help a fairly non tech-savvy user please?

    Dell Inspiron 7720 laptop.
    Windows 8.1 64-bit.

    Recently, whenever I power-on the laptop and let Windows boot up, I receive the above error message on the desktop. The message also says 'The application was unable to start correctly (0xc0000018). Click OK to close the application'. I click OK and the message disappears. I'm not aware of it affecting anything I do after this. The only things I'm aware of doing before the problem occurred was disabling Windows Defender and installing Kaspersky Internet Security 2014, and also installing the August Microsoft updates (and subsequent update-updates!). I have run CCleaner and its Registry sweep and also run anti-malware scans using Kaspersky IS and Malwarebytes AM Premium.

    What is wscript.exe and what do I need to do to correct this?


    Thank you

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Run through all of your installed programs to check that they open and run correctly, especially those with auto start capabilities..
    This will, hopefully, help to narrow down the culprit.

    Open Event Viewer
    Look in the event viewer for some more details, if present.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    New Lounger
    Join Date
    Apr 2013
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks CLiNT for your reply.

    I've run through the installed programs and found that 2 other programs won't run, giving the same error message and code (0xc0000018): Internet Explorer (iexplore.exe) and Java (javaw.exe). I use Firefox so hadn't noticed the problem with IE.

    In the event viewer, there are 7 errors that occur just after power-on, all at the same time: Source - service control manager. Event ID - 7006, Task Category - None. The details are variations of 'The ScRegSetValueExW call failed for Start with the following error: Access is denied.' There are a few subsequent errors and warnings which I can detail if you need.

    Thanks

  4. #4
    New Lounger
    Join Date
    Apr 2013
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Update:

    It looks like the error messages are caused by Malwarebytes Anti Exploit software. If I uninstall this then reboot, the error messages don't occur. If I download/reinstall then the error messages return. I'm trying to pursue it further on the Malwarebytes Forum.

    Thanks

  5. #5
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    What about the others?
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  6. #6
    New Lounger
    Join Date
    Apr 2013
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Update


    To cut a long story short, it took the chap from Malwarebytes to remotely control my laptop and sort the problems. I don't fully understand what was wrong, something to do with an existing security product hijacking the Malwarebytes Anti Exploit installer and causing mbae.exe to become locked/suspended. He had to use Process Explorer, Regedit, Kaspersky IS and other programs to sort it out.

    So wscript.exe, iexplore.exe and javaw.exe are working fine now, along with Malwarebytes Anti Exploit, and the errors at start-up in event viewer have gone too.


    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •