Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    141
    Thanks
    4
    Thanked 0 Times in 0 Posts

    8.1 Wont change lock screen image.

    My lock screen image is set to this,
    Windows81-Lock-Screen.png

    When I try to change it in settings the new image will show up in the preview but it still reverts back to the original image above when I sign out and the lock screen appears, when I sign back in and access settings, lock screen the new image is still in the preview, any ideas?
    Do I need to restart for the changes to take place?

  2. #2
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    141
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Restart seems to have worked, I just need to figure out how to get rid of the time, date and wireless signal strength notification's now.

  3. #3
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    141
    Thanks
    4
    Thanked 0 Times in 0 Posts
    This is strange, when I sign out the old image returns, when I restart the new image appears, I'm going to try changing the settings on the other account to see if its an account thing.

  4. #4
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    141
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So that didn't work, I reset the other account to the same and nothing changed. When I restart the new image is there, when I sign out the original image is there.
    I cant seem to get rid of the clock, date and signal strength notifications either.
    Any ideas?

  5. #5
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    141
    Thanks
    4
    Thanked 0 Times in 0 Posts
    This is starting to niggle me now, I searched for ''notifications'' then clicked ''notification settings'' then switched off ''show notifications in the start screen'' and still nothing has changed.
    Is this just the way 8.1 is or can I actually change the start screen image with no notifications?

    Or am I barking up the wrong tree? When you sign out of your account and it brings you to a screen that you click to make disappear and show the computers accounts, that's the lock screen isn't it?

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Under Lock screen settings, click on each icon (up to nine) and change to "Don't show ..."

    LockScreenApps.png

    Bruce

  7. #7
    2 Star Lounger
    Join Date
    Aug 2014
    Posts
    141
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I tried that Bruce, It would seem it is a user account issue. Its a lot of faffing around but seems to be the only way to resolve this issue.

    http://www.eightforums.com/tutorials...ndows-8-a.html

  8. #8
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Quote Originally Posted by robgil View Post
    I tried that Bruce, It would seem it is a user account issue. Its a lot of faffing around but seems to be the only way to resolve this issue.

    http://www.eightforums.com/tutorials...ndows-8-a.html
    That's a good explanation of the fact that you can have both a default or no-user lock screen, as well as one for each user.

    But I was attempting to answer the second part of your question about how to get rid of any notifications at the bottom of the lock screen.

    However, I don't think you can disable the date, time or network signal on the lock screen. You can only disable the lock screen altogether if you detest it.

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •