Results 1 to 7 of 7
  1. #1
    2 Star Lounger csmart4125's Avatar
    Join Date
    May 2012
    Location
    Michigan
    Posts
    199
    Thanks
    121
    Thanked 9 Times in 7 Posts

    Angry Internet Explorer 11 stopped working after updating to EMET 5.0

    Internet Explorer 11 stopped working after updating to EMET 5.0 Now a message appears stating that Internet Exporer has stopped and MS will be notified. Before installing EMET 5.0, I uninstalled EMET 3.0 using Uninstall in Control Panel.

    After going back to an earlier restore point, IE 11 started to work. Programs and Features now states EMET 3.00 installed.

    My system has Windows 7 Pro, 3 MB RAM, Intel Core 2 Duo CPU 1.8 MHz, and Norton Antivirus.

    Thanks in advance for your help with this.

    Charles
    PS
    MS says free help is available for installing
    security updates; nevertheless, the company
    wants $99 to fix this problem.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    After installing EMET 5.0, to get IE11 to work on my PC, I had to:
    Open EMET
    Click on Apps
    In the iexplore.exe row, uncheck the box under SimExecFlow
    Click OK

    I had to do the same for my Office & apps as well.

    Jerry

  3. The Following User Says Thank You to jwitalka For This Useful Post:

    jweigle (2014-10-27)

  4. #3
    2 Star Lounger csmart4125's Avatar
    Join Date
    May 2012
    Location
    Michigan
    Posts
    199
    Thanks
    121
    Thanked 9 Times in 7 Posts
    Jerry,

    Thanks for your suggestions. I followed them; however IE 11 still doesn't work.

    Any further suggestions you have would be welcomed.

    Charles

  5. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try clearing out the whole row associated with iexplore.exe. if IE works, add things back in groups until you find the culprit(s).

    Jerry

  6. The Following User Says Thank You to jwitalka For This Useful Post:

    csmart4125 (2014-09-12)

  7. #5
    2 Star Lounger csmart4125's Avatar
    Join Date
    May 2012
    Location
    Michigan
    Posts
    199
    Thanks
    121
    Thanked 9 Times in 7 Posts
    Jerry,

    Thanks for your advice.

    For now, I've restored my computer using an image I created earlier. When I reload EMET 5.0, I'll follow your advice.

    Charles

  8. #6
    2 Star Lounger csmart4125's Avatar
    Join Date
    May 2012
    Location
    Michigan
    Posts
    199
    Thanks
    121
    Thanked 9 Times in 7 Posts

    Smile

    Later I found two microsoft websites dealing with problems related to EMET 5.0
    The first is http://social.technet.microsoft.com/...ash?forum=emet This one deals with problems concerning IE 11.

    The second is http://support.microsoft.com/kb/2909257 This one covers incompatibilites with 12 other programs including two Adobe programs, Google Chrome, Office Web Components, Word, Skype, and Java.

    Good luck to all adopters of EMET 5.0

    Charles

  9. The Following User Says Thank You to csmart4125 For This Useful Post:

    jwitalka (2014-09-20)

  10. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    I noticed a slowdown in opening new tabs in Windows 7 IE 11 but didn't think to blame it on EMET 5. Made the changes suggested in your first link and things are back to normal. Thanks.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •