Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Mar 2010
    Location
    Scott City, Kansas
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yahoo Mail not working on one of my computers

    I can open Yahoo Mail in Chrome, IE but not on Firefox on my main computer. I can open up Yahoo Mail on every other computer I have no matter what browser I use. It is just the one computer that has an issue with Yahoo Mail. Everything else works great. This is what is causing it. Any ideas on how to fix it?

    description: could not process your request for the document because it would cause an HTTP proxy cycle. Please check the URL and your browser's proxy settings. Does anyone have any ideas?

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    First thing I do with Internet issues is open Control Panel, Internet Options, Connections tab, LAN Settings and assure there's a checkmark in the first item about Automatically detect and no other boxes checked. Infections can change the settings there. Sometimes it has helped to open the Security tab and use the Default settings.

  3. #3
    Star Lounger
    Join Date
    Mar 2010
    Location
    Scott City, Kansas
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did that and nothing changes. I can get my Yahoo email on other browsers with no problem. It is just Firefox on this machine.

  4. #4
    New Lounger
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I had a similar thing recently after a Firefox auto update to v30. Firefox insisted on needing to 'see' a certificate for Yahoo mail! Yahoo on IE was fine. After a fruitless attack on settings etc, I rolled back Firefox to v29....Yahoo mail now works fine. Google search for Firefox v29 archive here...... https://support.mozilla.org/en-US/kb...ion-of-firefox. I suggest disabling auto update - until Firefox gets a grip!

  5. #5
    Star Lounger
    Join Date
    Mar 2010
    Location
    Scott City, Kansas
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried that too but no go.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try using Firefox in safe mode:
    https://support.mozilla.org/en-US/kb...sing-safe-mode

    Jerry

  7. #7
    Star Lounger
    Join Date
    Mar 2010
    Location
    Scott City, Kansas
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Been there and done that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •