Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Sep 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After folders moved, error messages

    I moved the redirected home folders to a different location i.e. fileserver using the built in function of "move redirected folders to a new location" within the GPO.

    When the user logs in, any link they click on for example "Windows-Explorer" we are presented with the following:

    "It can not be verified, the person who created the file. Do you really want to open this file"

    With options to open or cancel.

    I have searched hi and low for a solution but can't find anything. : confused:

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    Where are these links that you click on?
    Have you moved the desktop instead of the home folder?

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Sep 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul T View Post
    Where are these links that you click on?
    Have you moved the desktop instead of the home folder?

    cheers, Paul
    Hey Paul,

    Thanks for your reply.

    The folders I refer to are the one located in the GPO Folder redirection. If you change the target path of the redirected folders it automatically (if you enable to feature) moves the old folders i.e "AppData, Desktop, Documents, Downloads etc etc" to the new location.

    Once the profile has loaded in the new location I click on a shortcut whether that be in the start menu list or previous used shortcuts or ones on the desktop to open Chrome or explorer. Essentially anything with a .lnk .

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    Because you have moved the links to a network location Windows no longer trusts the links - they are effectively executables. You need to tell Windows to trust the network location - I don't know how to do this for executables but a search should provide the info.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •