Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Win7 doesn't save my Server Access Credentials

    Every time I reboot, my Win7 computer requires me to enter password for the server before I can access it. The other 2 servers are recognized on boot up.
    We just put this server in, so that may be part of the problem?

  2. #2
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,154
    Thanks
    31
    Thanked 307 Times in 267 Posts
    Quote Originally Posted by jepalmer View Post
    Every time I reboot, my Win7 computer requires me to enter password for the server before I can access it. The other 2 servers are recognized on boot up.
    We just put this server in, so that may be part of the problem?
    Assuming your new server is running Win7 you probably need to have a close look at it's "Sharing" settings (Network and Sharing Center/Change advanced sharing settings).
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •