Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Aug 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Screen orientation

    On a Gateway DX 4870 I pressed some combination of the ctrl, alt and/or shift keys. The display image is now turned 90 deg clockwise. I cannot restore it to the normal upright orientation. I tried some restore points but they came back as being corrupt. I don't know if this is a Windows issue or something in the BIOS. Any suggestions on how to re-orient the image.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    That's a "feature" of your graphics adapter software - there are hot keys that rotate the display. You can turn off the hot keys in the adapter software. The settings are usually available in the Tray via the little up arrow.

    cheers, Paul

  3. #3
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    718
    Thanks
    1
    Thanked 144 Times in 130 Posts

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,607
    Thanks
    147
    Thanked 869 Times in 831 Posts
    As for your restore points - are you able to manually create a restore point ?

    Sometimes an AV program can interfere with the restore points, so try them in Safe Mode.

    Also check to see if they work in a clean boot should any of the Start up programs be conflicting http://support.microsoft.com/kb/929135

    Should it be file corruption then open a command prompt as an administrator and enter sfc /scannow or chkdsk /f

  5. #5
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,140
    Thanks
    101
    Thanked 578 Times in 463 Posts
    Here's the info from Gateway:

    Document ID: 5995

    The image on my display appears to be rotated, how can I correct it?

    Many monitors and graphics cards have the ability to rotate the image. There are options in Windows, as well as on most graphics cards to rotate the image back to the correct orientation.

    To rotate the display using keyboard shortcuts:
    On your keyboard press, Ctrl+Alt+Up Arrow.
    Note: The screen may flicker while readjusting the image, this is normal. If up arrow does not rotate the image correctly, you may try left, right or down arrows to correct your display.

    If using the keyboard shortcut does not rotate the image use the following steps to manually adjust the display settings.

    Note: If you have ATI or NVIDIA graphics skip to those steps below.

    Intel Graphics display rotation:
    1. Right click on any blank area of your desktop
    2. Select Graphics Properties.
    3. In the Graphics Properties window, select the Display Settings Tab.
    4. In the Rotation column, choose the orientation that best suits your needs.



    ATI Graphics display rotation:
    1. Right click on any blank area of your desktop
    2. Select Catalyst Control Center
    3. In the Catalyst Control Center window select the Quick Settings tab
    4. in the navigation column on the left choose Display Setup
    5. In the right column select Rotate the Desktop Image
    6. Click the Go button.
    7. Choose Landscape.
    8. Click the Finish button.
    9. If the image appears correctly, click the Yes button in the dialogue box.



    Note: If you do not click Yes in the last dialogue box, the screen will revert to its previous state in 10 seconds.

    Nvidia Graphics display rotation:
    1. Right click on any blank area of your desktop
    2. Select NVIDIA Control Panel
    3. Click the + next to Display to expand the menu.
    4. Select Rotate display from the right column navigation.
    5. Choose No rotation (Landscape) from the options.
    6. Click the Apply button.


    If you are unable to correct the display with these methods, your computer may require further troubleshooting or repair. You may contact Gateway support for further assistance.

    Hope this helps...

  6. #6
    New Lounger
    Join Date
    Aug 2014
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Calimanco View Post
    Yes, it worked, thanks. I used the Display Settings item in the Control Panel. When it happened it was late & I had forgotten about the CP settings.

    A "crtl+alt+... " sequence must have caused it but it didn't correct it.

    Thanks to all for the responses.

    David

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •