Results 1 to 1 of 1
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Inserting Signature When using Word as Editor under Outlook 2003

    I recently switched my email editor in Outlook 2003 from Outlook's default to Word.

    It's taken me a while to get used to the quirks that Word lays onto the email editing process but I am getting the hang of it.
    But one detail I don't seem to understand is how to paste a signature into the email message to override the default signature.

    In outlook 2003's standard editor you pick a default signature which of course gets appended automatically to outgoing email messages. But you can paste any other signature for any given email by clicking on Insert / Signature and choosing the one you want.

    Now that I use Word as the email editor the process is a little different but its still there. Instead of under Insert its in the Options menu item. From there choose E-mail Signature. It then displays a E-mail Options window with 3 tabs. The first tab is for the list of stored signatures. All my signatures are shown there in a window. To the right of this window are 3 buttons, Add, Delete, and New.

    The problem is that while the Add button is there, its greyed out and cannot be clicked. Consequently to actually add a given signature to an email, I must select the signature title I want, then select the text of that signature which is displayed in the window below. I can then copy and paste into my email message.

    So while this work-around does work, I would rather simply click on the Add button and have it paste it in for me. That's what the Add button is intended for, but for some reason it's greyed out. (See attachment for a picture of the E-mail signature window).

    My questions are
    1) Why is the Add button greyed out?
    2) Is there some parameter or setting somewhere in Outlook that is causing it to be greyed out?

    Note - this problem is solely for when I want to paste an alternate signature on a given email. The default signature I have specified in Outlook is inserted without any problem even though I am using Word as the email editor.

    Also note - I will not return to Outlook's editor since I ran into the known conflict between IE 11 and Outlook 2003 (described here http://www.slipstick.com/outlook/200...-messages-cut/ ) where it drops text and sends only the initial draft of an email message. Of the 5 work-arounds presented for this problem, changing to Word as the email editor is the only one that solved that problem for me.

    Specs
    Windows 7-Pro, 64-bit, version 6.1 (Build 7601: Service Pack 1)
    Microsoft Office Pro 2003 - Outlook 11.8169.8405 - SP3
    - Word 11.8169.8405 - SP3
    IE 11 - 11.0.9600.16476, Update version 11.0.2
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •