Results 1 to 5 of 5

Thread: Login screen

  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Exeter, New Hampshire, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Login screen

    Sorry if this has been tackled before.

    I'm wondering how to stop the network login/password screen from showing up as Win 98 boots. The computer is not part of any network and the screen is totally unnecessary because only one person uses it, so there is no need for different users to login to their own personal settings.

    Any help is greatly appreciated.

    Troy Gilbert

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Login screen

    Navigate to the C:Windows folder, and delete all files ending with a PWL extension.

    Then reboot.

    When asked to log in, type a username, and LEAVE THE PASSWORD BLANK.

    Cofirm the blank password, and you should be "good to go".
    Christopher Baldrey

  3. #3
    Lounger
    Join Date
    Oct 2001
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Login screen

    Right-click the Network Neighborhood icon and go to properties in menu that pops up. In the Network Neighborhood properties, change the Primary Network Logon option to Windows Logon. That would be the easiest way to avoid it. You could also remove the Client for Microsoft Networks if you never use the Micosoft Networking to connect to a network.

  4. #4
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Login screen

    For your information:
    "Login to the network" dialog pop-ups because Windows detected NIC (Network Interface Card) in your computer, even if it was removed lately.
    If you plan to install home network (say, connect to your laptop or your kid's computer to share Internet access) you can use TweakUI to logon automatically (click Network or Logon tab and check "Logon to network at startup").

  5. #5
    Star Lounger
    Join Date
    Nov 2001
    Location
    Exeter, New Hampshire, USA
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Login screen

    Thanks to the three of you for your help. Dragon's suggestion solved the problem nicely.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •