Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Alexandria VA
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy Everything can only be run in Compatibility Mode?

    Hello-

    I have a strange issue. When I try to run applications on my Windows 7 machine, the applications will not run. However, when I right-click and have them run in Compatibility mode, they work with no issues. This holds true for older applications, and newer ones, such as iTunes.

    I only have iTunes running when I need to use it, but I have to go through this process every time I open it. (iTunes is just an example, but it happens with most programs that I try to open)

    Have the typical software running on my machine- up-to-date patches, AVG Anti-virus, Comodo Firewall, Windows Defender, EMET, etc. Am I missing something to cause this to happen?

    Thanks,

    -Steve C

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try opening EMET and click on the apps icon. Unckeck everything in the row for ITunes and click ok. If ITunes now runs, enable things in groups until you find the culprit(s).

    Jerry

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Alexandria VA
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jwitalka View Post
    Try opening EMET and click on the apps icon. Unckeck everything in the row for ITunes and click ok. If ITunes now runs, enable things in groups until you find the culprit(s).

    Jerry
    Actually, iTunes wasn't listed. It wouldn't open, but when I added it to EMET, it opened with a warning that it's in compatibility mode. But it did open (see screen shot, only Microsoft apps appear).
    Attached Images Attached Images

  4. #4
    Bronze Lounger DrWho's Avatar
    Join Date
    Dec 2009
    Location
    Central Florida
    Posts
    1,501
    Thanks
    30
    Thanked 205 Times in 163 Posts
    If you have AVG installed and running, (it should now be ver. 2015) I would disable Windows Defender. OK?

    If you start your programs from a desktop shortcut and go into the properties of the shortcut (right click on the shortcut) tell the shortcut to run the program in compatibility mode, you never need to mess with it again. There are many OLD programs that I run on Windows 7 and/or Windows 8.1 that I have to put into Compatibility Mode for Windows XP-SP3 and "Run As Administrator".
    But I only set that up in the Properties of the Shortcut and never mess with it again. Keep it simple!

    The Doctor
    Experience is truly the best teacher.

    Backup! Backup! Backup! GHOST Rocks!

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Alexandria VA
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    DrWho-

    That is exactly what I've been doing, right-clicking and choosing the Compatibility Mode option for the affected programs. It's just odd that I needed to start doing that in the past six months. I thought it might have been the EMET install, but not all non-Microsoft programs have this issue (most do). It's an annoyance, nothing more.

    I will also make sure to disable Windows Defender, thanks for the heads up.

    Cheers,

    iccohen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •