Results 1 to 11 of 11
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Login trouble...and a fix (maybe)

    Over the past couple of months, I've dealt with a problem logging in to the Lounge from my home computer. I could read stuff on the boards, but I had to use a computer at work to post anything. I've found the solution, and I thought other Lounge Lizards would like to hear my story.

    The problem was as follows: When the Lounge screen opened in IE, I'd see my screen name already in place ("Welcome, Caesar3"), but--curiously--"Login" displayed on the menu bar. If I tried to post a question, I was told to login; but when I tried to login, I was told "wrong password for that screen name" (or something to that effect). I wrote to LoungeAdmin, and Eileen Wharmby and I engaged in a rather lively correspondence over several days as we tried unsuccessfully to fix the problem. We tried dumping my cache and other tricks, to no avail. I considered creating a new account, but I decided to wait a while.
    And I'm glad I did.

    For one thing, the problem just went away all by itself. Everything was fine for several weeks. I could login and post messages and logout...life was good. Until about three days ago when the problem recurred! Argh-h-h! Well, I decided to explore a bit, and I jumped into Tools>Internet Options>Content tab>My Profile.... >Name. There is was: the source of my login problem! My display name, nickname, e-mail address--all those key elements--were either totally screwed up or missing altogether. I repaired the fields, and voila! The Lounge login again recognized me!

    But there's more: During that time when I could not login at home, I used a computer at work to post questions on the Lounge. I have access to three computers at work, and I'd use my break time or lunch time to use any one of those machines to do a little web browsing. Strangely enough, two of those computers now exhibit the very same problem when I try to access the Lounge. My screen name appears, as if I were logged in automatically, but "login" displays on the menu bar. And when I try to login, I get that same message: "Wrong password for this login name." So I've fixed the problem at home, but I haven't been able to fix the same problem on my work computers. I use IE5 both at home and at work. My home machine is Win98SE; the work machines run on Win2K, and the browser goes through a corporate proxy server. Any suggestions...anyone?

    By the way, I hope Eileen Wharmby sees this post. I was really impressed and pleased with her patience and tenacity as we tried unsuccessfully to fix my problem back when. I'd like her to know how I finally fixed the problem without getting a new account. Thanks, Eileen!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Login trouble...and a fix (maybe)

    Delete all WOPR cookies (files in your cookies folder called "yourname@www.wopr[n].txt" where 'n' is a number), and start over afresh worked for me, on Eileen's advice. (I got in the middle of two machines and a password change, plus a serious attack of autostupidity.)
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Re: Login trouble...and a fix (maybe)

    That was one the things I tried at Eileen's suggestion, too--didn't work for me, either at home or at work. But thanks. At least I can login from home!

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post

    Re: Login trouble...and a fix (maybe)

    I've made another discovery, and I'm happy to report that the problem seems to be fixed now. Unhappily, all the computers I use at work got to where I could not login to the Lounge. All three systems displayed the symptoms I detailed in the first message in this thread. I really needed to login at my work station, so this morning I created a new account for myself. That action prompted the standard new message from Eileen Wharmby, which included a link to instructions for successful use of the Lounge. Well, to my chagrin, that's where I found the missing piece of this puzzle. In her instructions, Eileen tells the new user to go to Tools-Internet Options-General-Temporary Internet Files-Settings.... and there to click on "Every visit to the page" (Check for newer versions of stored pages).

    I did as directed, and now I can login! Even with my original account! Whew! I guess when all else fails, read the directions....

  5. #5
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: Login trouble...and a fix (maybe)

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> John

    If I copy my cookies from one PC to another, can I maintain my Identity and all the settings I have for this Lounge?

    I am thinking of transferring my account to my home PC, so that I can log in from my home PC.

    Also I think I forgot what my password was, so if I go to settings and change both there, would that be OK? <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>

    Wassim <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  6. #6
    KTYorke
    Guest

    Re: Login trouble...and a fix (maybe)

    You won't have to copy any cookies...
    All you have to do is log onto the lounge from home using the same user ID as the one you use at work and your setting will be applied.
    If you change your password at one location, it should carry over to the other location.
    Post back if there is a problem.
    have fun

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Login trouble...and a fix (maybe)

    Not John, but....

    No need to copy your cookies - I log in from work and home without a problem.
    I'm not sure, but your local cookies may store your preferred skin and a few other bits of info - but I would not thought it worth the trouble of copying any cookies.

    In theory, you should be able to log in from anywhere, anytime. The last time you were online is stored in the server so you do not need to worry about losing track of what posts you have read.

    Presumably if you are not sure what your password is, you do not log out. No problem with that - but make sure your true email address in your profile is correct so that a new pasword can be sent to you if you do get locked out.

  8. #8
    KTYorke
    Guest

    Re: Login trouble...and a fix (maybe)

    great minds Leif... <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>
    have fun

  9. #9
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Login trouble...and a fix (maybe)

    Yep - you just type faster than me <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

  10. #10
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: Login trouble...and a fix (maybe)

    Thanks for your reply KTYorke.

    I will try to log on from home tonight and see if i can post messages and read messages at home.

    The reason for changing the password is because I do not remember what I had typed that day. I thought it was something I could remember, but this was not the case, <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    So I'll keep you posted on my efforts.

    Thanks

    Wassim <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  11. #11
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Login trouble...and a fix (maybe)

    Since you are answering these questions, I'm sure you wouldn't mind taking over a little work project of mine ... <img src=/S/devil.gif border=0 alt=devil width=15 height=15>
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •