Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jun 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy "system time is different from your local standard time"

    Two weeks ago, the three laptops in our home lost wifi entirely. I called Verizon (we have DSL Enhanced), had the line checked, and they had me reset our modem (Actiontec), which didn't help, and then reset something on their end. All seemed fine for a day or so.

    Now all of us are dropping off intermittently, with all browsers -- IE 11, Safari, Firefox -- explaining to us that servers to sites like Google Search are not responding. So, I've replaced the modem from Verizon (another Actiontec), had the Apple (the lower-end one) router tested by Apple and changed channels per the helpful Apple tech rep. We're still experiencing drop-offs -- especially my laptop (running Windows 7 Home Premium).

    At all times since the Verizon rep reset something on their end, before the intermittent drop-offs began, the Internet connection shows fine on the bottom-right icon. When I open up the Network Sharing, all looks fine.

    Nothing has changed in terms of interference. Nothing has been relocated -- all components have been in this same setting, with no added in-house tech that could interfere, for a year -- working without a hitch.

    So, I picked up inSSIDer 4, since the Apple tech had mentioned the possibility of interference. She had directed me to change to channel 9, which I did with her on the line. Still the drop-offs continued.

    On inSSIDer 4, I saw our network was overlapping and having issues with one on channel 11. inSSIDer recommended I change to channel 6, which I did. My laptop is still struggling to remain connected, again with no sign in the Network Sharing center. I don't see any interference on inSSIDer now that I've changed to channel 6. In the screenshot, ours is TheDonald; the one on channel 1, that begins with a C, is an old one we had and I don't know how to get rid of it; and the other one belongs to one of my neighbors.

    On the Windows Network Diagnostics screen on my laptop, I get an error from the Troubleshooter that a problem could not be fixed: "system time is different from your local standard time"

    So, I went into Date and Time/Internet Time:

    The computer is set to automatically synchronize with time.windows.com

    I entered Change settings

    Selected the Update now option

    Updated, with next sync to occur 10/20/2014

    But my Internet moments ago dropped off again.

    Any thoughts? Please?
    Attached Files Attached Files

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,606
    Thanks
    147
    Thanked 868 Times in 830 Posts
    The easiest way to remove an old SSID is to open Network and Sharing Center/Manage wireless networks - click on the one you want to remove then select Remove from the menu bar.

    -67dBm isn't the strongest of signal strengths - you could try channel 11 to see if it improves - those other two sharing the channel on -86dB are too weak to interfere.

    Channel 9 isn't the best of channels to use as you were advised as microwaves operate around that frequency, but as long as you are far enough away from one (in excess of 10ft) you should be okay.

    Without knowing what Verizon did at their end, it could make it difficult to diagnose - but as you have had the new router checked out, its firmware should be up to date.

    Run RouterStatsLite on one of the machines and check the SNRM against the disconnects to see if you are getting interference from elsewhere http://www.vwlowen.co.uk/internet/fi...outerstatslite

    Kitz has an explanation of the different interferences you can get http://www.kitz.co.uk/adsl/rein.htm

    If it's your ISP DNS servers playing up then log into your router and change them to either Google 8.8.8.8 / 8.8.4.4 or Open DNS 208.67.222.222 / 208.67.220.220 then reboot the router.

    You can either make a note of the default ones in the router to change them back or rechecking the auto DNS button will reinstate them when you reboot the router.

    Another thing you could try and that is to change the Channel Width in the router from 20/40MHz to just 20/MHz.

    This will drop the router down to G speeds of 54Mbps but may give you a more stable connection.

    One other thing you could try is to disable the WPA2/PSK security - reboot the router and then log back in and re-enable it.

    Sometimes that can block all WiFi but I've never known it to cause an intermittent problem, but....

    Nothing else comes to mind at the moment but see how you get on with those suggestions.
    Last edited by Sudo15; 2014-10-16 at 18:55.

  3. #3
    Star Lounger Wiley's Avatar
    Join Date
    Mar 2013
    Location
    St. Louis, MO
    Posts
    72
    Thanks
    1
    Thanked 8 Times in 8 Posts
    http://sur.ly/o/karenware.com/powert...c.asp/AA001290
    Karen's time sync program syncs your PC with an atomic clock at bootup or scheduled time.
    (Karen has past away, that's why the programs not updated, but it doesn't need updating)

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,606
    Thanks
    147
    Thanked 868 Times in 830 Posts
    Re-reading your opening post, you shouldn't have two active SSIDs unless you have more than one line and using two separate modem/routers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •