Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    Feb 2014
    Posts
    6
    Thanks
    2
    Thanked 3 Times in 1 Post

    HTTP 404 Not Found error

    I'm not sure if this is an IE 11 problem or a web site issue. My IE homepage is msn.com. All of a sudden today when I click a link to follow from the homepage I get HTTP 404 Not Found. I don't have any problems with navigation anywhere else. My machine is Windows 8.1 Update 64 bit. I also have a Win 7 32 bit machine with IE 11 and the same thing is happening on it. Wait. It gets stranger yet. I'm running Windows 10 on a VM on my Win 8.1 machine and the problem does not occur on that one. Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    What is your home page and I'll give it a try.

    It's possible that IE 11 is running in 64 bit browser mode in Win 10 which would alter its security.

    On either of the problematic machines go Tools - Internet options - Advanced - scroll down to Security and check Enable Enhanced Protected Mode and then see if that makes any difference after the reboot.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,581
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Microsoft has been rolling out a new version of the MSN.com homepage. It appears there are some growing pains with it. I've experienced the same thing occasionally over the last couple of weeks. It seems to clear up after a bit. Just be patient and try again.

    Joe

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    Quote Originally Posted by JoeP517 View Post
    Microsoft has been rolling out a new version of the MSN.com homepage. It appears there are some growing pains with it. I've experienced the same thing occasionally over the last couple of weeks. It seems to clear up after a bit. Just be patient and try again.

    Joe
    Would that explain why it's okay in Win 10, Joe ?

  5. #5
    New Lounger
    Join Date
    Feb 2014
    Posts
    6
    Thanks
    2
    Thanked 3 Times in 1 Post
    Thanks Sudo15. That worked on my Win 8.1 machine It disabled 5 add-ons as incompatible. However on my Win 7 machine there is no Enhanced Protected Mode setting.

  6. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    There should be - I have it on my Win 7 x64 laptops.

    Open a command prompt as an admin and enter regsvr32 urlmon.dll - this will re-register IE's files then give it a reboot.

    Resetting it to defaults usually gets rid of some add-ons but running it without add-ons can prove equally effective - it's just that you then have to add each one back until you find the buggy one.
    Last edited by Sudo15; 2014-10-13 at 17:09.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,581
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Quote Originally Posted by Sudo15 View Post
    Would that explain why it's okay in Win 10, Joe ?
    It could. Win10 would be a different PC regardless of how it is being run. With the load balancing and routing that is done for Microsoft properties there is no telling if all was the same as with Win8 or Win7. All I can tell you is that it happened to me for a short time today on a Win 8.1 machine and that it cleared up after a couple of minutes. I can't say for sure the longest it has happened to me as I've got plenty else to keep me busy.

    Joe

  8. #8
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    I suppose the other problem now is why the Win 7 machine doesn't have the Enable Enhanced Protected Mode option

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,581
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Enhanced Protected Mode is a 64-bit option only. See Understanding Enhanced Protected Mode.

    Joe

  10. The Following User Says Thank You to JoeP517 For This Useful Post:

    Sudo15 (2014-10-14)

  11. #10
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    Thanks Joe - just read the opening post again - assumed Win 7 machine was 64 bit.

  12. #11
    New Lounger
    Join Date
    Feb 2014
    Posts
    6
    Thanks
    2
    Thanked 3 Times in 1 Post
    Thanks all. I just tried my Win 7 machine again and all is well. I probably should have given everything a day or so in the first place. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •