Results 1 to 14 of 14
  1. #1
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    missing fonts (Office 200 SR1a)

    I've looked at "missing fonts" in this forum for guidance to no avail. I have Windows Me and Office 2000 SR1a all hooked to an HP880C printer. Until I had to completely restore my hard drive after a major disaster, I always had plenty of fonts to choose from. Over the past weekend as a result of operating system corruption, we had to reformat the drive and then install every program anew. All is working fine except that most of my Office fonts are missing. I've had the 880C for over a year and always had lots of fonts (so printer appears not to be the answer). Following suggestions in the thread, I reinstalled the drivers from HPs printer CD. Nothing. I seem not to be only one to experience this sudden disappearance of my fonts, but so far no viable solution has appeared. Any help appreciated.

    Eric

  2. #2
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    California, USA
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Just to be sure about what you have done so far....Have you gone into Settings, then Printers, and selected your printer as the default printer? You do need to select a specific printer so your system knows which fonts it can print.

    In non-Office programs, such as Wordpad, can you see the right fonts or not?

    If you go to Setting, Control Panel, Fonts, are the fonts that you want to see listed there?

  3. #3
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Hi Jill: I have checked (a) that HP 880C is the default printer ([img]/forums/images/smilies/cool.gif[/img] I can see all fonts (73 of them!) in the Fonts folder and using Notepad/Write I can see all the 73 fonts are listed. However, they are missing from Word and the other Office programs. The mystery continues. Your questions suggest you may have an answer. Please, please - this is driving me nuts!

    Thanks,

    Eric

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Hi Eric:
    See if this KB article helps.

  5. #5
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    California, USA
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts

    Eric, contrary to your impressions, I, unfortunately, have no suggestions. ....JTill

  6. #6
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Alas, none of these leads helps. I've seen them before. What is weird is that all the fonts were there a week ago, with the HP882c as default printer for many a moon. Following instructions, I checked the Fonts file - all there. Ditto, they are all there in NotePad. The only place they are NOT, is in Office! To reinstall the fonts, should i move them to another directory (Say, OldFonts) and then reinstall them in Fonts, in the hope that Office will now find them?
    Everything went haywire after a reformat of the hard drive followed by a reinstallation of WindowsMe and then Office 2000. A download/installation of the massive SR1a did not solve the problem.
    Any suggestions welcome.

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Hi Kischmir:
    Yes, I 'd try reinstalling the fonts, but I really am guessing. You might also delete the printer icon & try reinstalling the printer. And check under Control Panel/System/Device Manager & see if there are any yellow or red exclamation marks by any of your hardware devices.

  8. #8
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Phil - I did everything you suggested. Copied all the fonts over into another directory and reinstalled them in Fonts. Checked Device Manager - nothing alerted. Deleted and reinstalled printer. Nada. That's what's so mystifying. Can any of the Lounge Whizes help?

  9. #9
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Try this one:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;en-us;Q133732>Missing TrueType Fonts in Fonts Folder or Programs (Q133732)</A>

    and maybe this:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;en-us;Q259319>WD2000: Fonts - Part 1: General Information and Troubleshooting (Q259319)</A>

  10. #10
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: missing fonts (Office 200 SR1a)

    What kind of fonts that are missing? Are they TrueType or Type1 fonts? I encountered similar problem with Type1 fonts (despite Win2k support for Type1 fonts Office 2k programs didn't see them) and I installed Adobe Type Manager Lite from <A target="_blank" HREF=http://www.adobe.com/support/downloads/product.jsp?product=15&platform=Windows>http://www.adobe.com/support/downloads/pro...latform=Windows</A>
    That solved the problem with Type1 fonts.

  11. #11
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Leif - I have looked at your suggestions and tried to run the fontreg program. I can "find" this program in the Windows/System folder, but when I hit "run" nothing happens. (I am running Windows Me). The mystery deepens. I've tried everything that's been suggested on this thread and a few other creative dodges, but nothing has worked. And all this since I reinstalled MS Office after reformating hard drive and reinstalling Windows. Where is the rub???

    Eric

  12. #12
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    The missing fonts are True Type (TT) - I can see them clearly in the Fonts folder; I can access them in Write/Wordpad. But they don't show when I click on Fonts in Word. I do notice there is a considerable delay before the (truncated) list of fonts drops down. Is that a valuable clue? Did the dog bark?

    I get the feeling there is some setting that is wrong. Or I may need to reinstall Office. Jeez this is a pain!

    Eric

  13. #13
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Hi Eric:

    Something is obviously wrong with Word. Did you try the Detect & Repair under Help?
    I would also try the following:
    1. Go to Start/Run & press the backspace key to clear it.
    2. Drag the winword.exe file from the Find dialog box to the Run box & release it. The full path will appear there.
    3. Put quotes around the path.
    4. At the end, type <space> a where "space" is an actual space.
    5. Press <enter>.

    This starts Word with a fresh normal template & no add-ins. If this cures the problem, the you have a corrupt normal template or add-in that's causing the problem. If so, either let Word create a new normal template or take everything out of Office & Word startup to see where the problem is.

    If none of the above work, I wonder if the Data key is corrupt. This can cause problems in dialog boxes & toolbars, but normally one of the first signs is that the MRU (the most recently used file list in Word), doesn't update correctly.

    If you know how to backup & restore the registry, make a backup & then:
    1. Open regedit & navigate to
    HKEY_CURRENT_USERSoftwareMicrosoftOffice9.0WordDat a
    2. Delete the key.
    Word will rebuild this key when you start it. You will have to reset all your Tools/options, work menu, reset not having Standard & Formatting toolbars sharing the same line, & possibly not using the Office Assistant (if you dislike it).

    Let me know if any of this helps.

  14. #14
    New Lounger
    Join Date
    Feb 2001
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: missing fonts (Office 200 SR1a)

    Hi - it's been a while but I solved the missing fonts problem. Admittedly by a kluge - but it's working. The trick:Have friend copy his working Fonts folderto disk; rename Fonts folder as Oldfonts,
    then copy the "good" folder into Windows. Viola - Word recognizes all the fonts. I'm happy and productive. Nothing else seemed to work, not even attempting to uninstall Office and then reinstall it.
    The machine balked at both tasks. Keeping fingers crossed all is well, but that was weird!

    Eric

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •