Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, massachusetts
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Emails arriving on Outlook 2013 formatted for mobile device

    Some of you may have seen my similar post on this topic in a general Windows forum, but I'm beginning to think it might be an Outlook 2013 problem, so I'm repeating it here.

    A number of my subscribed newsletter or business e-mailings arrived formatted for a small mobile device. I have some screen shots below to show you what I mean. The text is the right size, but they are squeezed into a narrow column, perfect for a phone but bizarre for a laptop. Is there a switch somewhere in the bowels of outlook that confuses the senders and makes their software think the recipient is a phone and not a PC? Perhaps I hit it by accident when I was setting up. If it helps any, I'm on a brand new Lenovo Yoga Pro, with Windows 8.1 and Outlook 2013 (not exchange).

    Thanks,

    Stan Duncan
    Newsmax screenshot.png

    Pension webinar.PNG

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, massachusetts
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is a new wrinkle for my problem. I have just noticed that a couple of venders (Groupon and Restaurant.com) have sent me promos (to my laptop) that say something like "Mobile orders only." I think what that indicates is that their computer believes that the message is being sent to a phone. And, as I said above, the messages do come to me formatted as though to a mobile device.

    Has anyone ever seen such a thing before and can give me some advice on how to change it? I've never and this happen on any other computer or email program I've ever used. And it doesn't happen on any of my other email programs (like gmail, etc.). Only MS Outlook 2013.

    Help...

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, massachusetts
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I didn't receive any replies the first time I posted this, so I thought I'd try again. Does anyone have any guesses or thoughts or suggestions?
    Stan

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston, massachusetts
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think by now the message is that nobody has a clue as to how to help me, but I think I'll repost this one more time just in case. It's really irritating and difficult to work with. Any suggestions by anybody, would be very much appreciated.
    Thanks,
    Stan

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    It appears to be the HTML formatting supplied with the email. Can you change to plain text at either site to see if that helps. Also, check your Outlook settings to read in plain text as a test.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •