Results 1 to 5 of 5
  1. #1
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts

    Exclamation Lookie Here - Take Note...

    If you manually installed build 9860 using the > PC Settings / Preview Builds method, after the new build is installed open the Control Panel and run Windows Update. You may find that KB3008956 has not been installed which is part of the new build. You need to manually install this update.

    See BOLD as path To Get

    When done > Check Windows Updates to finish and Restart. As per above

    Cheers,
    Drew
    Windows 10OS.jpg

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Drew,

    Right ON! Thanks for the info.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    You're welcome , Bruce

  4. #4
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Drew, good morning.
    Also, I wanted to see if it WAS D/Ling into the Download folder but the Ctrl-J does not work. It is working on W-8. Jean.

  5. #5
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Drew, me still.
    I was able to get to the Download folder in w-10 while it is doing its trick. No notice of it being D/L'd, zilch ! Normally, it shows a total of where it is in the process. To get to see this folder as I was unable before, I had to open IE and then do the CTRL+J, voilà.
    So, the only indication that something is on-going, is this little wheel of 6 dots going around. Any other idea where I could confirm this ? Oh ! the HD LED and noise show some action but I have no idea, but faith, that it is working. Jean.
    Drew, there was a D/L, the machine asked for a restart and now is doing 7% of the install.

    All is now fine, I sweated this one to soon. One little aggravation, some letters are missing, randomly, on my screen. ???

    Further update :

    With the WU Windows Technical Preview October Update (KB3008956), all letters are good and even my faithful HP Laserjet 6L was honored first try. Now I can go to lunch. Jean.
    Last edited by handcuff36; 2014-10-22 at 11:51.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •