Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    TORONTO
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Cannot deactivate Charms Bar!

    Tried all the recommended fixes I can find on Google but the Charm Bar will not go away!

    Can anyone help?

    David

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,753
    Thanks
    171
    Thanked 652 Times in 575 Posts
    How to disable the edge panels (Charms Bar and Switcher) in Windows 8 (registry edit)

    OR

    Disable "hot screen corners" with StartIsBack ($3)

    Bruce

  3. #3
    3 Star Lounger bassfisher6522's Avatar
    Join Date
    Jul 2013
    Location
    NC
    Posts
    373
    Thanks
    53
    Thanked 40 Times in 39 Posts
    I thought that you could disable that natively through the taskbar, properties, navigation and customize then tick/untick what one wants. I can't verify this as I'm in windows 10 TP build 9860 atm.

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,753
    Thanks
    171
    Thanked 652 Times in 575 Posts
    Only for upper-right. Only for Windows 8.1. I think!

    But worth mentioning in case it answers the gripe.

  5. The Following User Says Thank You to BruceR For This Useful Post:

    DAVCO (2014-10-24)

  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    TORONTO
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Bruce

    Thanks for the tip. It disabled Charms if I am using my mouse. But it still pops up when I use my touch pad. Strange?

    David

  7. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,753
    Thanks
    171
    Thanked 652 Times in 575 Posts

  8. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    TORONTO
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Tried that page already. None of the solutions worked.

    David

  9. #8
    New Lounger
    Join Date
    Jan 2010
    Location
    UK
    Posts
    21
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Install Stardock Start 8 and configure it to get rid of all the worst elements of Windows 8/8.1 (including the Charms bar). Once you do this it's actually a very good OS; or it is for me.

  10. The Following User Says Thank You to Skier641 For This Useful Post:

    DAVCO (2014-10-26)

  11. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    TORONTO
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the suggestion. I just tried SS8 but the Charms bar still keep sliding in when I brush the right side of the touchpad!

    David

  12. #10
    New Lounger
    Join Date
    Jan 2010
    Location
    UK
    Posts
    21
    Thanks
    0
    Thanked 4 Times in 4 Posts
    DAVCO, With Stardock Start 8 installed open the Configuration Utility. Go to the Desktop tab on the left and select 'Disable all Windows 8 hot corners when at the Desktop.' Also ensure 'Automatically go to the Desktop when I sign in' is ticked.

  13. The Following User Says Thank You to Skier641 For This Useful Post:

    DAVCO (2014-10-29)

  14. #11
    New Lounger
    Join Date
    Dec 2009
    Location
    TORONTO
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Input the settings but the Charm bar still pops up!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •