Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Cascade, Idaho, USA
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    screen display rotated 90

    The wife turned on her Lenovo computer, windows 7 home premium, this AM and the display came up rotated 90 to the right. Tried a hard reset and still returned with the 90 rotation. Was working fine when she shut down last night........HELP
    Last edited by bobetlindsey; 2014-10-31 at 11:04.

  2. #2
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    If I remember correctly, press the <CTRL>, <ALT> and <UP arrow> keys together to rotate back to normal.

    Hope this helps...

  3. The Following User Says Thank You to Rick Corbett For This Useful Post:

    bobetlindsey (2014-10-31)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Cascade, Idaho, USA
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That did the trick, thank you very much.
    Bob & Betsy - USN Ret&#39;d &#39;78 & FL LEO Ret&#39;d &#39;03 & FT Class of 2002
    &#39;05 HR Endeavor 40PRQ, 400 Cummins -With-&#39;05 GMC Sierra SLT, CC, Z-71, the pusher & our &#39;07 Arctic Cat 500A & &#39;08 Suzuki KQ 400A, riding in the pusher.
    Where the wheels are stopped today.

  5. #4
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 580 Times in 464 Posts
    Glad to help.

    It might be an idea to disable the hotkeys using the Intel (or nVidia) control panel - usually an icon in the Notification area by the clock - to prevent it inadvertently happening again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •