Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    May 2013
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Restoring the proper operation of the NetBIOS protocol

    Hi

    How do I restore the proper operation of the NetBIOS protocol in Windows 7 Ultimate SP1 64-bit?

    Thanks

    Bye

  2. #2
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    718
    Thanks
    1
    Thanked 144 Times in 130 Posts

  3. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 847 Times in 809 Posts
    You may also want to ensure that the TCP/IP NetBIOS Helper service in services.msc is displayed as Started and Automatic.

  4. #4
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    Quote Originally Posted by balubeto View Post
    Hi

    How do I restore the proper operation of the NetBIOS protocol in Windows 7 Ultimate SP1 64-bit?

    Thanks

    Bye
    You may need to define your definition of "proper".
    What is it not doing or doing that it should do or not do?
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •