Results 1 to 7 of 7

Thread: Adobe flash

  1. #1
    Lounger
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Adobe flash

    I am using Win 8.1 on a Dell Inspiron. This past weekend I installed quite a few Windows updates. Now when visit some sites that I used to be able to use with no problem, I get message saying website wants to install Adobe Flash player. But when I try to install Flash Player, I get message saying it's bundled with IE and I have latest version and I can't do anything. Result I can't open the website. When I'm the website, I checked that Shockwave is enabled and that Active X filtering is turned off.

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,602
    Thanks
    147
    Thanked 847 Times in 809 Posts
    From what I've read (not being a Win 8/8.1 user) the full benefits of Flash Player are in Desktop mode, but uninstalling Windows Update KB3001237 and then reinstalling it using the applicable link at the bottom of http://helpx.adobe.com/flash-player/...windows-8.html has proven successful.

    Check to see if the KB has been reinstated, but you can also get it from http://support.microsoft.com/kb/3001237

  3. #3
    Lounger
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks, but it didn't work. I tried uninstalling it and reinstalling - no luck. I also uninstalled it again, but result was same, wed site wants Adboe flash, but when I try to install flash player I get message saying it's already installed. (AKA Catch 22)

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,602
    Thanks
    147
    Thanked 847 Times in 809 Posts
    Perhaps resetting IE to defaults or using it in Compatibility mode may help.

    I think life would be have been much simpler if MS had left IE as IE instead of trying to emulate Chrome.

  5. #5
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    717
    Thanks
    1
    Thanked 144 Times in 130 Posts
    Active X filtering is on by default in W8 and it will produce the message you quoted. How did you check that filtering is off? It sounds as though it may still be on. Look at the address bar at the top left of the screen. If there is a blue circle with a bar across it, the filters are on. Click on the icon to disable the filters temporarily or go to Tools>Safety and turn the filters off permanently.

  6. #6
    Lounger
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks to all for the replies. My wife did some research on the issue and found that Microsoft's coding of IE11 and embedding Flash Player in with IE has caused the problem. The easiest solution is to use another browser (like Chrome or Fire Fox which don't use Flash Player). I tried it w/Chrome and the website I was having trouble with works just fine.

    According to what she read, MS has no immediate plans to fix this problem (figures).

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,568
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Can you provide a URL for us?

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •